Mi actualizacion a Intrepid Ibex. Impresiones=Geropaaa!!

Pues nada, hoy que era Domingo y tenia algo mas de tiempo me he decidido a actualizar mi Hardy Heron a la nueva version Intrepid Ibex.

No me esperaba gran cosa, ya habia leido que era muy lento, que daba problemas, que te jodia la nvidia y tenias que volver a instalar el driver, etc… Asi que ya estaba decidido y habia asumido que tendria que volver a instalarlo y configurarlo todo.

Pero caray!! me ha ido mejor que las otras veces. Me explico:

Mi situacion con Ubuntu Hardy Heron:

– Tenia mi red con un adaptador inalambrico Conceptronics, del cual tuve que compilar
a mano el driver pues Ubuntu Hardy ni versiones anteriores me lo detectaban.

– Tenia mi resolucion de pantalla a 1280×1024 con un driver grafico Nvidia, que
instale en Hardy activando los controladores restringidos y mediante Envy-GTK.

– Tenia mi sonido sin problemas.

Desde esta situacion, entonces actualizo a Intrepid Ibex (uso Alternate CD + Internet):

Se ejecutan los pasos tipicos, desactiva los repositorios de terceros, se descarga algunos paquetes, me dice que otros son obsoletos y se van a desinstalar, etc… Tras unos cuantos minutos finaliza. Justo antes de acabar me fijo en una cosa:

¿sera verdad?. no me lo puedo creer. parece que se ha activado el DKMS y me ha detectado mi driver de nvidia que compile en Hardy manualmente. DKMS es una nueva funcionalidad de ubuntu que autorecompila los drivers cuando se instala una nueva version del Kernel.

Termina y me dice que reinicie.

Aun sin demasiada esperanza, reinicio y Voila!!!, lo tengo todo: mantengo mi driver, mi configuracion de pantalla, el escritorio, etc…

Chapeau, un 10 para el instalador. Esta vez no me ha decepcionado. Las otras veces me dejaba en un modo de pantalla muy pobre y tenia que volver a bajarme el driver grafico y compilarlo a mano.

Me funcion todo como lo tenia antes, incluido Compiz y no noto ese descenso de velocidad que algunos comentan. No se.

Lo unico que me ha fallado es la deteccion de la red. el wifi y la conexion a internet falla.

Ahora solo me preocupo de que me detecte la red.
Voy a contar, lo que he hecho yo, por si sirve a alguien mas.

– Yo uso un Adaptador USB Conceptronics C54RU para conectar via inalambrica con mi router.

Primero compruebo que el Sistema operativo me detecte bien el USB:

root@soledad:~/Escritorio/firefox$lsusb
Bus 007 Device 002: ID 14b2:3c02 Atheros Communications Inc C54RU WLAN

Guay, detectado.

– Ahora me descargo el codigo fuente del driver (si tienes otra tarjeta, mira en Google para ver si existe el codigo fuente para tu tarjeta o en su defecto usa ndiswrapper (otro dia volvere a hablar de este tema) ).

En el caso de Conceptronics C54RU nos bajamos este fichero: rt2570-cvs-daily.tar.gz

Lo descomprimes y ejecutamos:

$ cd Module
$ make
$ sudo make install

Nota para poder compilarlo necesitamos tener instalado build-essential y de las librerias de cabecera del kernel: linux-headers-`uname -r`:

$ sudo apt-get install build-essential linux-headers-`uname -r`

Nota: he visto que en los repositorios tambien esta el codigo fuente de este driver:

$ sudo apt-get install rt2570-source

Con eso se compila el driver y se añade a Modules. Si te fijas se crea un “alias” para tu dispositivo USB (Conceptronics C54RU), es decir, en /etc/modprobe.d/aliases aparecera una linea:

alias rausb0 rt2570

Asi se esta estableciendo un enlace entre tu USB y el modulo compilado en Modules (rt2570.ko) compilado antes.Para otras tarjetas tendremos otro valor.

Para que no nos fastidie ubuntu, y cargue bien nuestro driver recien compilado, tenemos que meter en una lista negra otros drivers que si se cargan nos dan problemas (estos ya van incluidos en ubuntu, pero te fastidian si se cargan, asi que los desactivaremos). abrimos el fichero /etc/modprobe.d/blacklist y los añadimos.

Yo tengo añadidas estas lineas:

# para poder usar Conceptronics R54
blacklist rt2500usb
blacklist rt73usb
#blacklist rt2570
blacklist rt2*00lib
blacklist rt73
blacklist sky2
blacklist rt2500pci
blacklist rt2x00pci
blacklist rt2x00lib

Es decir deshabilite esos modulos. Ahora bien si me preguntas si hacen falta deshabilitar todos o no, ya no te se decir. Fui añadiendo algunos tras consultar otras webs y se quedo asi. pero me funciona.

Por ultimo ya solo nos queda crear una nueva conexion de red inalambrica para
que podamos usar nuestro flamante Ubuntu y Firefox y podamos navegar sin problemas:

En el fichero /etc/network/interfaces yo tengo estas lineas:

root@soledad:/etc/network$cat interfaces

auto lo
iface lo inet loopback
iface rausb0 inet dhcp
wireless-key s:TU_CLAVE
wireless-essid TU_RED
iface wlan0 inet dhcp
wireless-key s:TU_CLAVE
wireless-essid TU_RED
auto wlan0
auto rausb0

Aqui deberas sustituir TU_CLAVE por la key que te dan con el router p.ej X00044855ABCD (me la he inventado pero sera algo parecido) y TU_RED por el nombre de tu lan p.ej WLAN_02
tambien suele venir con los parametros que te dan del router.

Si quieres conectar a otra red WIFI pues pondrias en su lugar, el nombre de la red
a la que quieres conectar y su clave.

Y poco mas, reinicias y ya deberia detectarte la tarjeta de red y poder navegar sun problemas.

Antes en hardy me costaba un poco conectar a la primera y tenia que ejecutar:

/etc/init.d/networking restart

para reiniciar el servicio de red. Ahora con Intrepid Ibex, me va de fabula, me detecta el Conceptronics en tiempo de arranque y al entrar en el escritorio ya puedo navegar sin problemas.

Poco que decir mas, si veo algo raro ya lo comentare. De momento el cambio mas significativo es poder tener pestañas en Nautilus:

Geropaaa!!!

38 Responses to “Mi actualizacion a Intrepid Ibex. Impresiones=Geropaaa!!”


  1. 1 dinpel noviembre 2, 2008 de 8:41 pm

    Me alegro que te funcione yo tengo problemas con el multilector de tarjetas Ricoch en un dell inspiron igual que tenia con hardy no hay manera de que me detecte las mmc en cambio las sD van sin problemas, pense que con una actualizacion de kernel se solucionarian los problemas pero veo que con intrepid ibex sigue sin funcionar no detecta nada poniendo una targeta mmc en la ranura. Y la verdad mis conocimientos son todavia muy pobres llevo 4 meses con hardy y ahora 2 dias con intrepid actualizado encima por ahora sin problemas. Un Saludo.

  2. 2 pascasio noviembre 2, 2008 de 8:46 pm

    una cosa. yo tengo exactamente ese chupete. el caso es que ami me funciona bien desde harly. el problema es que cuando llevo algo de tiempo en internet se me desconecta y tengo que sacarlo y meterlo otra vez.

    no llevo mucho tiempo en ubuntu asique no entiendo mucho, pero…me recomiendas instalarlo como lo has hecho tu?

  3. 3 superpiwi noviembre 2, 2008 de 8:51 pm

    Pues en Hardy Heron, le costaba pillarmelo, pero una vez detectada la red, no se desconectaba.
    Y en el par de horas que llevo con Intrepid tampoco se me ha desconectado.

  4. 4 LuisPablo noviembre 2, 2008 de 8:58 pm

    Holas
    He instalado Intrepid Ibex desde 0, borrando Hardy, y me sorprendió gratamente el hecho de que detectara la tarjeta de video y me permitiera instalarla, la red atheros sigue sin funcionar, pero haciendo algo similar a lo que tu hiciste me funciona sin mas problemas.
    Sin embargo he tenido un par de problemitas, algunos de los pack de iconos que utilizaba ya no funcionan correctamente, y no me cambiar por ejemplo el icono de las carpeta, discos duros, etc. Cheese (programa para las camaras web) ya no funciona como deberia, se queda pegado y hay que matarlo a mano, y por ultimo, lo mas molesto, es en la carga de ubuntu, a veces se queda pegado y hay que apretar enter para que continúe cargando, o pasa del modo gráfico (la barrita naranja) a modo consola, con lo cual ya no puedes presumir lo bonito que es ubuntu.
    eso.
    LuisPablo

  5. 5 pascasio noviembre 2, 2008 de 9:38 pm

    pues he hecho eso (creo) y ya no se me conecta a internet:(:(
    yo tengo el C54RU (vamos eso pone en la pegatina). pues ami si me que me coje internet pero se va de vez en cuando.

  6. 6 pascasio noviembre 2, 2008 de 9:44 pm

    yo por lo que pone es un conceptronic C54RU (segun pone en la pegatina). ami si que se me conecta pero se desconect de vez en cuando.

    e instentado instalarlo siguiendo los pasos que describes y ahora me e quedado sin internet 😦 pero bueno, sere muy torpe

  7. 7 superpiwi noviembre 2, 2008 de 9:56 pm

    mmm, no se.
    basicamente es compilarlo.
    quitar en el blacklist los conflictivos.
    configurar tu red wifi para que use user y password.
    y reiniciar.

    En el arranque fijate cuando ponga el mensaje de “detectando red” a ver si te lo marca como [OK] o muestra algun mensaje de error.

    Basicamente tengo el C54RU aunque no se si version 1 o version2.
    Tal vez sea eso. habia otro driver rt2500 para ese caso.

    Lo que si hace es encenderse el led cuando esta arrancando, incluso antes de mostrar el escritorio. ese es un buen sintoma.

  8. 8 eMancu noviembre 2, 2008 de 10:06 pm

    Yo instale de las 2 formas, actualice de 8.04 64bits a 8.10 64bits con el actualizador.. y funcionaba todo bien detecto todo perfecto y me soluciono un problema de sonido, aunque dejo de andar bien el Frets On fire, el juego no anda fluido.

    Asique formatie e instale 8.10 32bits desde 0. Tenia ganas de probar el 32bits.. sigue andando todo igual :S no me anda bien el FoF y ademas no me dejo instalar el gfxboot.

    El resto anda bien, pero quiero mi FoF!!!

  9. 9 juanobb noviembre 2, 2008 de 10:07 pm

    Veo que somos muchos los que estamos teniendo problemas con el conceptronic C54RU.
    Me ocurre lo mismo que a vosotros, parece que funciona perfectamente, pero de vez en cuando se desconecta (creo que cuando aumenta mucho el tráfico de datos).
    He leído tu explicación pero soy nuevo en linux y no me atrevo a trastear con nada, de hecho, cosas como compilar no se ni lo que son, así que si pudieras explicar un poco el proceso a nivel a de usuario me ayudarías muchisimo y creo que a los demás también.
    No se si la pregunta es muy tonta o muy de novato, pero ¿No se puede instalar el driver mediante synaptic o algo parecido?
    Y ¿es necesario crear esa lista negra? es que modificar archivos desde consola, aparte que no se, me da miedo por sí estropeo algo.
    Muchas gracias por tu ayuda y disculpa mi ignoráncia.

  10. 10 alejandro noviembre 2, 2008 de 10:16 pm

    pues a mi lo que me jodio es perder el vmware que literalmente se me fue a la mierda,y el eclipse que se instalo “gjc” y tube ke eliminarlo y poner el jre6 de java , por lo demas parece que sigue igual,vamos la atheros me da el mismo problema al arranque con el acpi las irq y su puñetera madre xD

  11. 11 superpiwi noviembre 2, 2008 de 10:21 pm

    Bueno lo explique hace tiempo pero se perdio el post cuando banearon el sitio.
    por fortuna bioninformatiquillo hizo una copia:

    http://bioinformatiquillo.blogspot.com/2007/12/solucin-wifi-usar-conceptronic-c54ru-en.html

    Basicamente es eso, instalarte lo necesario para poder compilar.
    y como lo que tenemos son los fuentes del driver, lo compilamos. Que no es muy dificil en este caso.

    Lo de la lista si es necesario, pq si otro driver de los que dan problemas se cargan antes, el del C54RU ya no es detectado aunque este bien instalado.
    De todas formas esto no rompe nada del sistema y siempre puedes hacer la marcha atras. volviendo a dejar el blacklist como lo tenias.

    No creo que se pueda instalar el driver mediante synaptic, pues lo unico que he visto son los sources, no el binario ya compilado.

  12. 12 pascasio noviembre 2, 2008 de 10:37 pm

    juanobb, exacto es justo lo que me pasa a mi! por ejemplo, transmissionn me va como un tiro, pero claro cuando se pone a tope se me cae la red. lo “solucione” poniendo de velocidad de descarga 80 y de subida 20 y aguanta un poco mas, pero un poco (a la hora o asi se cae).

    es un engorro estar asi, ya que no puedo dejar descargando una peli toda la noche ya que a la hora el ordenador ya no descarga nada

  13. 13 juanobb noviembre 2, 2008 de 11:06 pm

    Bueno…veo que no hay camino más fácil. Pues voy a ponerme ahora, espero no estropear nada.
    Muchas gracias, un saludo.

  14. 14 eMancu noviembre 2, 2008 de 11:29 pm

    Yo tambien tengo el problema con el VMWare… el teclado tiene las teclas mal configuradas y no se puede cambiar :S ese es el error que tenes alejandro?

  15. 15 juanobb noviembre 2, 2008 de 11:48 pm

    ya estoy de nuevo aquí. He aprendido en una noche más que en tres meses con ubuntu: ya se conceder permisos de archivos, a editarlos, a compilar y muchas cosas más. Lástima que no haya servido de mucho.
    He seguido todos los pasos tal cual, buscando en internet cosas báscicas que se dan por supuestas y que yo no sabia (como lo anteriormente dicho) y al final nada. Reinicio el ordenador y no detecta el C54RU. He borrado la blacklist que habia añadido y he reiniciado y ya vuelvo a tener conexión.
    Ahora de momento tengo encendido transmisión esperando a que aumente el tráfico de datos para comprobar si algo ha funcionado, pero me da la sensación que va todo igual.
    Siento ser pesado, pero espero que a los novatos como yo les sirvan mis experiéncias.
    Gracias de nuevo.

  16. 16 slaike noviembre 3, 2008 de 12:29 am

    Yo tengo el mismo controlador wifi k vosotros, el Conceptronics y no he tenido ese problema. Si que tuve problemas al conectarlo a los usb delanteros (1.1) pero en cuanto lo puse en el los usb traseros (2.0) no tuve ningun problema, puedes qu vaya por ahi la cosa. Por cierto yo instalé desde cero la beta y me ha ido todo de maravilla, la nvidia, el wifi, el lector de tarjetas, tarjeta sonido e incluso la tarjeta de televisión, y la verdad es que me encanta ubuntu intrepid ibex, mucho mas que el hardy heron.

    Unsaludo,

  17. 17 Maylee noviembre 3, 2008 de 12:53 am

    ¿Alguien me puede ayudar donde le digo que tarjeta estoy usando?, yo instale el 8.10 desde cero, pero en mi hardy heron tenia una resolucion de 1512 x 864 y cuando instale el intrepid ibex se me bajo a 1024 x 768 en el 7.10 había una opción para modifcar el xorg graficamente, pero en el 8.04 no encontre tales configuraciones y no me detuve a averiguar donde se encontraba porque me detecto como dije en el hardy la resolucion que aguanta mi monitor (1512 x 864), ahora bien como no pude encontrar esa opción para modificar el xorg graficamente en el 8.10 no tuve más remedio que regresar a mi hardy heron mi tarjeta es integrada intel 946 😦
    PD : cuando abro el xorg no aparece que es un intel 946 ni en el 8.04 ni en el 8.10 como solía hacerlo en el 7.10 sino en vez de eso aparece que es una por defecto.

  18. 18 Manuel noviembre 3, 2008 de 2:07 am

    Yo el único problema que tengo con intrepid es que cuadno uso un cd, luego no puedo sacarlo, la bandeja expulsa el cd o dvd, pero inmediatamete vuelve a cerrarse y no me da tiempo de sacarlo hmmm, si tuvieran alguna solución se los agradeceria, soy medio nuevo en ubuntu y bueno no he encontrado la solución a este pequeño problema.

  19. 19 [Benja] noviembre 3, 2008 de 2:24 am

    llevo pocos días con la actualización y hasta el momento no me ha dado mayores problemas, todo bien (normal). Sera de esperar un poco mas para tener una impresión mas completa al respecto.
    Saludos.

  20. 20 fernando noviembre 3, 2008 de 3:06 am

    tengo una duda, en open office 3 como puedo poner las transiciones que usaba en la version 2.4 (de las cuales este blog comento meses atras) http://es.youtube.com/watch?v=q92JADxlcDA

    bueno esta padre el blog. saludos.

  21. 21 Victor noviembre 3, 2008 de 7:55 am

    @Manuel
    Lo que comentas me parece que es un bug de Gnome, no de Ubuntu, por lo que he leído por ahí. Lo que tienes que hacer es volver a expulsar el cd. La primera vez hace eso que dices, pero supuestamente a la segunda funciona sin problemas, aunque yo no he podido comprobarlo personalmente porque aún no me he pasado a Intrepid. Estoy esperando a Linux Mint 6.
    Un saludo.

  22. 22 Nikkus noviembre 3, 2008 de 8:52 am

    Yo no puedo, de momento al menos, decir nada negativo del 8.10, estoy, sinceramente, impresionado! Me había ya planteado ya instalar Ubuntu directamente en el pendrive(vamos como si fuera un HD más), y he aprovechado y encriptado el pendrive..:)

    Además actualicé mi portátil y el de mi ex-mujer. Solo falta de momento el mio de sobremesa. Y TODOS, hasta ahora, la instalación y/o actualización fueron SUPER sencillas, creo que jamas logré instalar Ubuntu tan fácilmente! y eso es de agradecer!

    ya veremos conforme lo vaya utilizando.

    Saludos!

  23. 23 Antonio noviembre 3, 2008 de 8:54 am

    Estás seguro que esos son los drivers de tu conceptronic C54RU.

    Es que me parece un poco extraño que con un lsusb te ponga que es un chipset Atheros y le estés poniendo unos drivers de un chipset ralink.

    Para el chipset atheros los antiguos drivers son los de madwifi. Y los nuevos (incluidos en el nucleo) son los ath5k y ath9k.

    Comprueba bien el chipset de tu dispositivo inalambrico. Mas que nada porque no me cuadra eso de atheros y le hayas puesto unos drivers de ralink.

    Saludos.

  24. 24 mntinside noviembre 3, 2008 de 10:12 am

    La instalación a mejorado una barbaridad, yo actualice el otro día y como a la mayoría me lo detecto todo sin mucho problema. Lo que si, se nota bastante el bajón de rendimiento y lo del compiz y los vídeos, que como siempre tengo que tenerlo desactivado o se me cuelga ubuntu, pero bueno.

  25. 25 fernandols84 noviembre 3, 2008 de 10:57 am

    Hola a todos. Yo quería preguntaros un problemita que tengo con mi equipo. Resulta que actualicé a la nueva versión 8.10 de Ubuntu, y tras reiniciarse el equipo, mi monitor no soporta el modo de video en el que funcionan las X.
    Pensé que era un problema de actualización, descargue el live cd para la instalación, y resulta que cuando arranca tengo el mismo problema.

    No se que ha podido pasar, porque en ubuntu 8.04 tenía una resolución de 1280*1024 y no tenia problema alguno.

    Espero que podais ayudarme.

  26. 27 superpiwi noviembre 3, 2008 de 3:27 pm

    @Antonio

    si, a mi me funciona bien la conexion a internet con el conceptronics C54RU y el driver que comento. Llevo usandolo mas de un año y ahora mismo lo he probado tambien en Intrepid Ibex y no se corta la conexion.

    De todas formas a los que os de problemas echad un ojo a:

    http://miblockdenotix.wordpress.com/2008/11/03/wifi-atheros-en-ubuntu-810/

    Lo mismo tira mejor.

    Para los problemas de resolucion de pantalla. A mi me paso en las otras versiones y era simplemente que no me pillaba el driver de mi tarjeta grafica y estaba usando otra.
    Esta vez he tenido mas suerte y me ha dejado la que estaba usando, si no, no hay otra opcion que volver a instalarla, o compilar el driver de la tarjeta grafica.
    Una muy buena opcion es usar Envy.

  27. 29 facundo noviembre 3, 2008 de 5:04 pm

    Lo del descenso de velocidad es solo un (muy efectivo) FUD lanzado por los vendidos de phronix.

  28. 30 xoxex noviembre 3, 2008 de 5:33 pm

    Mi situación fue al revés. Comencé con la versión 7.10, actualice sin ningún problema a la 8.04, pero al actualizar el sábado a la 8.10 wow…
    Al reiniciar, pantalla negra, barra de carga logo de ubuntu, perfecto, solo que luego pasa a la clásica pantalla marrón y de ahí a una pantalla blanca, con el puntero clavado, al poco tiempo aparece otro puntero, al rato otro y así.
    Ya probé todo lo que pude encontrar en la red, y lamentablemente nada.
    Agrego, aparentemente tengo un problema grave de xorg. Si bien logro entrar a consola, nada mas.
    Agrego 2, con el famoso startx, llega al escritorio y se clava, aparece un cartel de error”user switcher has quit unexpectedly.” en cosola me da otros errores, como por ejemplo: Fatal error: server is already active for display 0…
    Si a alguien se le ocurre ago, lo agradeceria en serio…

  29. 31 Matias noviembre 3, 2008 de 7:35 pm

    A mi el Intrepid Ibex me desconfiguro la red, la placa de video y la palca de sonido. Solo pude solucionar la red (EL intrepid borraba e lDHCP y tuve que hacer la tablita a mano). Ya no se que hacer.

  30. 32 Alberto noviembre 4, 2008 de 12:38 am

    Pues a mi está funcionando muy bien, no noto el descenso de velocidad que dicen, de hecho lo encuentro mas rápido al iniciar y al apagarlo… lo que si veo mal es mi Crap-XP en el VirtualBox… creo que voy a reinstalarlo…

    Un saludo.

  31. 33 ubuntuway noviembre 4, 2008 de 9:39 am

    @Xorex:
    Tuve ese pantallazo blanco, y sospeché que era mi xorg.conf y una maldita y malevola placa de video onboard VIA Technologies, Inc. CN896/VN896/P4M900 [Chrome 9 HC] (rev 01)
    Lo que puedes hacer, es tratar de ingresar desde el GRUB, a la parte de Recovery Mode, y en consola de root, editar tu xorg.conf.
    Si no es esa tu tarjeta de video, de todas formas puedes probar reemplazar xorg.conf haciendo un backup del actual.
    Mas info en el comentario #5 de http://ubuntuway.wordpress.com/2008/10/30/como-te-fue-con-intrepid-hasta-ahora/#comments , alli dejo un xorg.conf basico, para que al menos inicies con el driver VESA y luego ver que se puede hacer.

    • 34 shinta_87 septiembre 3, 2009 de 6:05 pm

      oye men una pregunta yo tengo la misma tarjeta grafica que la tuya y mi pregunta es si el tuyo tiene compiz ya que en el mio tiene integrado 256mb de video pero no lo he podido actuvar ye agradeceria que me ayudaras……..

  32. 35 manwy noviembre 4, 2008 de 11:53 am

    Para las tarjetas Conceptronic C54RC y C54Ri, podéis seguir las instrucciones de éste enlace de mi blog:

    http://100carretas.es/2008/05/29/wifi-conceptronic-c54rc-y-c54ri-chipset-rt2500-en-ubuntu-hardy-heron-804/

  33. 36 Maximiliano Gasparini noviembre 15, 2008 de 4:18 pm

    Yo lo instalé sin problemas, pero cuando termina de instalar los paquetes de actualización, se “pierde” la conexion de red, y por mas que la defina a mano, no vuelve.
    Estoy utilizando VMWARE, asi que realicé un snapshot, y fui instalando uno a uno las actualizaciones (70!)
    Al finalizar, quedaron 2 que son las problemáticas:
    1
    IMPORTANT SECURITY UPDATES
    linux-image-2.6.27-7-generic
    (Linux kernel image for version 2.6.27 on x86/x86_64 (Size: 22.0 MB)
    2)
    RECOMMENDED UPDATES
    udev
    (rule-based device node and kernel event manager (Size: 257 KB)

    Por ahora, la solucion es no instalarlos.. y.. recordar que antes de instalar cualquier fix, debo realizar un snapshot en VMWARE.

    Alguna Idea?
    Muchas Gracias!

  34. 37 Maximiliano Gasparini noviembre 17, 2008 de 12:14 am

    lo desinstalé. no tiene sentido perder tiempo en un sistema operativo.. cuando el objetivo es trabajar sobre el, y no para el.


  1. 1 Geropa! | www.pocafeina.cat Trackback en noviembre 3, 2008 de 11:04 am

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s







¿Es compatible tu equipo con Ubuntu?


( Muchos fondos de pantalla, aqui )

DESCARGATE SCIFI LIFE

365 Dias de Soledad
Me debes los sueños, las promesas y las noches rotas. Me debes la paz, la sonrisa y la esperanza robadas. Me debes la sangre, las lágrimas y el sudor vertido. Me debes las noches vacías, los abrazos anhelados. Me debes un beso de ajenjo de tu amarga boca.

The Ubuntu Counter Project - user number # 11961
Geo Visitors Map
noviembre 2008
L M X J V S D
« Oct   Dic »
 12
3456789
10111213141516
17181920212223
24252627282930

Blog Stats

  • 30.945.319 hits

A %d blogueros les gusta esto: