KDE 4.2.1 Disponible

newtheme

Plasma Theme | NewTheme

Y mas lanzamientos… El chico malo (KDE 4.2.1) se llama “Cream”, se centra en corregir fallos de la version previa: KDE 4.2 y aunque no trae especificamente novedades, algunos programas como Kmail, Okular o Dolphin si se han visto beneficiados.

Mas informacion y enlaces | KDE Blog

18 Responses to “KDE 4.2.1 Disponible”


  1. 1 Marito marzo 5, 2009 a las 9:08 pm

    Viva KDE! felicitaciones por el gran trabajo del equipo KDE4!
    He probado las betas y RC y son fabulosas, no dudo q con esta actualizacion, terminarán de pulir en buen trabajo que han logrado con KDE 4.2!!

  2. 2 AndruX marzo 5, 2009 a las 9:12 pm

    Soy nuevo en Ubuntu ojala el próximo Gnome puede desplegar tanta belleza.

  3. 3 superpiwi marzo 5, 2009 a las 9:18 pm

    ¿y quien dice que no es bello Gnome?

    P.ej:

    http://www.howtoforge.com/mac4lin_make_linux_look_like_a_mac

    Si lo personalizas pueedes lograr tambien un escritorio elegante. Yo ni KDE, ni Gnome… me quedo ambos, ^^

  4. 4 el barto marzo 5, 2009 a las 9:30 pm

    a modo de ironia, para aquellos que reclaman por tanta “K”, se utilizan “C” en muchos nombres de betas/rc/ 😛

    no digo que gnome en esa imagen no luce bello, pero no deberia de recurrrir a intentar parecer osX, muchos usuarios cuando lo intentan dejar “linda” utilizan un tema “osX like” y para eso ya esta osX.

  5. 5 piponazo marzo 5, 2009 a las 10:04 pm

    Otro de los programas beneficiados creo que ha sido Kile, desde hace poco está la versión 2.1 y se ve mucho mejor.

  6. 6 seamarazul marzo 5, 2009 a las 10:36 pm

    pues a mi me parece bello gnome, a dia de hoy mi escritorio me lo parece …

    ¿que opinan?

    PD: No me canso de decir que muy buen blog y de gran ayuda, gracias por tu tiempo.

  7. 7 v1ncent marzo 5, 2009 a las 10:55 pm

    Opino que más allá de los gustos, la belleza de KDE se basa en cambios estructurales y no es hacer un theme con imagensillas más vistosas.
    – – – –
    Además es la primera vez que le veo buena pinta al menu ese, creo que se llama Lancelot.

  8. 8 superpiwi marzo 6, 2009 a las 4:45 am

    lo bueno es que hay variedad de eleccion y puedes poner el escritorio a tu gusto.

    http://www.kde-look.org
    http://www.gnome-look.org

  9. 9 davidru85 marzo 6, 2009 a las 10:16 am

    Respecto al tema de “qué escritorio es más bonito”, a mi modo verlo creo que KDE4.X es más bonito “de serie” al contrario que Gnome, que es un poco “feote”. Sin embargo con un poco de paciencia puedes conseguir mejorar muchísimo la apariencia de Gnome, mientras que en KDE4.X la mejora es menos notoria.

    De hecho hoy en día mi Gnome me gusta mucho más que el KDE4.x, pero porque le metí unas cuantas horas de personalización.

  10. 10 rub3nmv marzo 6, 2009 a las 12:36 pm

    Mola, estoy mirando en changelog y han corregido una cantidad de bugs considerable.

  11. 11 Betelgeuse marzo 6, 2009 a las 3:38 pm

    De acuerdo con superpiwi. Desde hace años (dese el principio vamos) veo como una rivalidad entre los usuarios de uno u otro escritorio y siempre he tenido claro que habiendo en el disco suficiente espacio para los dos (es lo normal), es interesante disfrutar de ambos y no tener delante de las narices siempre lo mismo hasta dentro de unos 5 años (y no quiero señalar eh? :)).

  12. 12 el barto marzo 6, 2009 a las 8:27 pm

    mi comentario apuntaba al hecho que si quieren decir que algo lindo no tienen que apuntar a que parezca osX, la belleza es totalmente subjetiva y varia de acuerdo al ojo de cada uno.

    Nadie duda que ambos se pueden personalizar, pero muchos usuarios no lo saben o no les interesa hacerlo pues el S.O. es el medio y no el objetivo, por eso el hecho de que el escritorio luzca de la mejor manera a primera vista es muy importante. Y no dedicaran mas tiempo a personalizarlo o interiorizarce del que dan al cambio de aceite o estado del motor que sus vehículos.

  13. 13 Máximo marzo 6, 2009 a las 10:57 pm

    Volví!
    Bueno, tengo un problema. Ahora uso LinuxMint (derivada de Ubuntu, así es más fácil), y entonces, he agregado el repositorio deb http://ppa.launchpad.net/kubuntu-experimental/ubuntu intrepid main para instalar KDE 4.2.1
    Siempre me está dando problemas para instalarlo y con suerte acabo instalando KDE 4.1.4, que no lo quiero. Me sale esta mierda:
    _________________________________
    ( You will engage in a profitable )
    ( business activity. )
    ———————————
    o
    o \_\_ _/_/
    o \__/
    (oo)\_______
    (__)\ )\/\
    ||—-w |
    || ||
    carlos@MaxLink ~ $ sudo aptitude install kde
    Leyendo lista de paquetes… Hecho
    Creando árbol de dependencias
    Leyendo la información de estado… Hecho
    Leyendo la información de estado extendido
    Inicializando el estado de los paquetes… Hecho
    Los siguientes paquetes están ROTOS:
    akonadi-kde kdebase-runtime kdebase-workspace-bin
    kdegraphics-strigi-plugins kdelibs5 kdelibs5-dev kdepim-strigi-plugins
    kdepimlibs5-dev
    Se instalarán los siguiente paquetes NUEVOS:
    akregator{a} amor{a} ark{a} bomber{a} bovo{a} gwenview{a} indi{a} juk{a}
    kaddressbook{a} kalarm{a} kalgebra{a} kalzium{a} kalzium-data{a}
    kamera{a} kanagram{a} kapman{a} katomic{a} kbattleship{a} kblackbox{a}
    kblocks{a} kbounce{a} kbreakout{a} kbruch{a} kcalc{a} kcharselect{a}
    kcolorchooser{a} kcron{a} kde kde-core{a} kde-icons-mono{a}
    kde-printer-applet{a} kde-window-manager{a} kdeaccessibility{a}
    kdeadmin{a} kdeartwork{a} kdeartwork-emoticons{a} kdeartwork-misc{a}
    kdeartwork-style{a} kdeartwork-theme-window{a} kdebase-plasma{a}
    kdebase-runtime-bin-kde4{a} kdebase-workspace{a}
    kdebase-workspace-libs4+5{a} kdeedu{a} kdegames{a} kdegames-card-data{a}
    kdegames-mahjongg-data{a} kdegraphics{a} kdemultimedia{a}
    kdemultimedia-kio-plugins{a} kdenetwork{a} kdenetwork-filesharing{a}
    kdepim{a} kdepim-kresources{a} kdepim-wizards{a} kdeplasma-addons{a}
    kdeplasma-addons-data{a} kdessh{a} kdetoys{a} kdeutils{a}
    kdewallpapers{a} kdewebdev-kde4{a} kdf{a} kdiamond{a} kdm{a}
    kfilereplace-kde4{a} kfloppy{a} kfourinline{a} kgamma{a} kgeography{a}
    kgeography-data{a} kget{a} kgoldrunner{a} kgpg{a} khangman{a} kig{a}
    killbots{a} kimagemapeditor-kde4{a} kiriki{a} kjots{a} kjumpingcube{a}
    klettres{a} klettres-data{a} klines{a} klinkstatus-kde4{a} klipper{a}
    kmag{a} kmahjongg{a} kmail{a} kmines{a} kmix{a} kmousetool{a} kmouth{a}
    kmplot{a} knetwalk{a} knetworkconf{a} knode{a} knotes{a} kode{a} kolf{a}
    kollision{a} kolourpaint4{a} konquest{a} konsolekalendar{a} kontact{a}
    kopete{a} korganizer{a} kpat{a} kppp{a} krdc{a} kreversi{a} krfb{a}
    kruler{a} ksame{a} kscd{a} kscreensaver{a} kscreensaver-xsavers{a}
    kshisen{a} ksirk{a} ksnapshot{a} kspaceduel{a} ksquares{a} kstars{a}
    kstars-data{a} ksudoku{a} ksysguard{a} ksystemlog{a} kteatime{a}
    ktimer{a} ktimetracker{a} ktouch{a} ktuberling{a} kturtle{a} ktux{a}
    kubrick{a} kuser{a} kwalletmanager{a} kweather{a} kwordquiz{a}
    libcfitsio3{a} libcln5{a} libkcddb4{a} libkdecorations4{a} libkdeedu4{a}
    libkdegames5{a} libkdepim4{a} libkexiv2-7{a} libkholidays4{a} libkipi6{a}
    libkleo4{a} libkonq5{a} libkpgp4{a} libksane0{a} libksieve4{a}
    libkwineffects1{a} libmaildir4{a} libmarble4{a} libmimelib4{a}
    libokularcore1{a} libopenbabel3{a} libplasma3{a} libqalculate4{a}
    libsbigudrv0{a} lskat{a} marble{a} marble-data{a} okteta{a} okular{a}
    parley{a} parley-data{a} perl-suid{a} python-kde4{a} step{a}
    superkaramba{a} sweeper{a} systemsettings{a}
    Se ELIMINARÁN los siguientes paquetes:
    libboost-date-time-dev{u} libboost-date-time1.34.1{u} libboost-dev{u}
    libboost-doc{u} libboost-filesystem-dev{u} libboost-filesystem1.34.1{u}
    libboost-graph-dev{u} libboost-graph1.34.1{u} libboost-iostreams-dev{u}
    libboost-iostreams1.34.1{u} libboost-program-options-dev{u}
    libboost-python-dev{u} libboost-regex-dev{u} libboost-regex1.34.1{u}
    libboost-serialization-dev{u} libboost-serialization1.34.1{u}
    libboost-signals-dev{u} libboost-signals1.34.1{u} libboost-test-dev{u}
    libboost-test1.34.1{u} libboost-thread-dev{u} libboost-thread1.34.1{u}
    libboost-wave-dev{u} libboost-wave1.34.1{u} libical-dev{u} libicu-dev{u}
    libkipi-common{a} pkg-kde-tools{u} python-dev{u}
    python-software-properties{u}
    Se actualizarán los siguientes paquetes:
    kdelibs-bin kdepimlibs5
    4 paquetes actualizados, 180 nuevos instalados, 30 para eliminar y 2 sin actualizar.
    Necesito descargar 168MB/180MB de ficheros. Después de desempaquetar se usarán 233MB.
    No se satisfacen las dependencias de los siguientes paquetes:
    kdepimlibs5-dev: Depende: kdepimlibs5 (= 4:4.1.4-0ubuntu1~intrepid1.1) pero se va a instalar 4:4.2.1-0ubuntu1~intrepid1.
    kdebase-runtime: Depende: libstreamanalyzer0 (>= 0.6.3) pero está instalado 0.5.11-1ubuntu2.
    Depende: libstreams0 (>= 0.6.3) pero está instalado 0.5.11-1ubuntu2.
    kdelibs5: Depende: libstreamanalyzer0 (>= 0.6.3) pero está instalado 0.5.11-1ubuntu2.
    Depende: libstreams0 (>= 0.6.3) pero está instalado 0.5.11-1ubuntu2.
    kdelibs5-dev: Depende: kdelibs5 (= 4:4.1.4-0ubuntu1~intrepid1.1) pero se va a instalar 4:4.2.1a-0ubuntu1~intrepid1.
    kdebase-workspace-bin: Depende: libstreamanalyzer0 (>= 0.6.3) pero está instalado 0.5.11-1ubuntu2.
    Depende: libstrigiqtdbusclient0 (>= 0.6.3) pero está instalado 0.5.11-1ubuntu2.
    akonadi-kde: Depende: libstrigiqtdbusclient0 (>= 0.6.3) pero está instalado 0.5.11-1ubuntu2.
    kdegraphics-strigi-plugins: Depende: libstreamanalyzer0 (>= 0.6.3) pero está instalado 0.5.11-1ubuntu2.
    kdepim-strigi-plugins: Depende: libstreamanalyzer0 (>= 0.6.3) pero está instalado 0.5.11-1ubuntu2.
    abierto: 3868; cerrado: 2157; diferido: 0; conflicto: 3 O
    (ese último cero parpadeando).
    Luego me dice esto:
    No se encontró ninguna solución en el tiempo asignado. ¿Intentarlo conzienzudamente? [Y/n]
    Si le doy a si, me muestra lo anterior, y si le digo que no, me sale esto:
    ¿Desea resolver las depedencias manualmente? [N/+/-/_/:/?]
    Ayuda!
    PD: Buen escritorio amigo 😉

  14. 14 Betelgeuse marzo 7, 2009 a las 10:48 am

    Te recomendaria que uses algo como “kubuntu experimental” solo si eres un verdadero experto en esto del linux.
    Utiliza algun repositorio no experimental y ten la paciencia de esperar a que este disponible la nueva version.
    “El 2 y 3 de Marzo fueron lanzadas respectivamente las RC1 de Mint 6 Felicia con escritorio KDE y Fluxbox.
    Ambos lanzamientos están apuntados a desarrolladores y Beta-testers, para quienes quieran ayudar en encontrar bugs antes de lanzar las versiones estables. Este último testeo antes del lanzamiento de las versiones estables durará dos semanas. ”
    Esperate 🙂

  15. 15 Máximo marzo 7, 2009 a las 12:00 pm

    @Betelgeuse: No soy de los más expertos pero yo ya he usado ese repositorio en otro ordenador y me va bien, creo que el problema es una librería, que tendré que instalar la versión que me pide para KDE 4.2
    Bueno, cuando tenga tiempo lo instalaré. Además coincido con Superpiwi, mi GNOME está muy bien personalizadito xD

  16. 16 Flamaster marzo 11, 2009 a las 8:54 pm

    Una pregunta, habra forma de conseguir ese skin de reloj para cairo dock/screenlets para gnome???


  1. 1 KDE 4.2.1 Disponible - Foros Softonic Trackback en marzo 5, 2009 a las 10:47 pm
  2. 2 Nam khoa đại việt Trackback en junio 4, 2018 a las 8:51 am

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s







¿Es compatible tu equipo con Ubuntu?


( Muchos fondos de pantalla, aqui )

DESCARGATE SCIFI LIFE

365 Dias de Soledad
Me debes los sueños, las promesas y las noches rotas. Me debes la paz, la sonrisa y la esperanza robadas. Me debes la sangre, las lágrimas y el sudor vertido. Me debes las noches vacías, los abrazos anhelados. Me debes un beso de ajenjo de tu amarga boca.

The Ubuntu Counter Project - user number # 11961
Geo Visitors Map

Archivos

marzo 2009
L M X J V S D
 1
2345678
9101112131415
16171819202122
23242526272829
3031  

Blog Stats

  • 31.085.307 hits

A %d blogueros les gusta esto: