Instalacion de Ubuntu 9.04 Paso a paso

La instalacion de Ubuntu es muy sencilla y practicamente siempre igual (el numero de pasos es muy reducido e incluso pienso que es mas facil de instalar que otros sistemas operativos). De todas formas, si nunca lo has instalado o tienes curiosidad de que te encontraras, Slice of Linux, ha preparado un videotutorial de instalacion de Ubuntu 9.04.

En el siguiente enlace tambien puedes encontrar un videotutorial de instalacion de Ubuntu 8.10, podras comparar que es practicamente identica y aqui una copia en pdf  de la instalacion (que hice hace tiempo y que probablemente actualizare, aparte de liberar el documento que tambien me quedo pendiente), por si te interesa tenerlo impreso.

Otra referencia | Instalacion de Ubuntu 9.04 paso a paso

51 Responses to “Instalacion de Ubuntu 9.04 Paso a paso”


  1. 1 cesvlc abril 6, 2009 de 8:04 pm

    grandioso tu blog!!! te añado a favoritos, en el mío tengo varias entradas de ayuda a nuevos Ubunteros, si puedes echales un vistazo y me das tu opinión.

    Un saludo!!!

  2. 2 jorge abril 7, 2009 de 12:57 am

    consejo, en mi caso, la instalación estuvo bien, pero la beta sigue muy inestable, el firefox se queda pegao a cada rato, no he podido solucionar el hecho de que estoy sin sonido en youtube, he intentado las soluciones para los ubuntus anteriores pero nada. si alguien sabe como solucionarlo, que me avise.

    Saludos

  3. 3 Miguel Quiroz abril 7, 2009 de 1:35 am

    Yo tambien instale la beta y todo me ha ido bien, el unico inconveniente es que no tengo sonido con amarok 2, lo instale en la version 8.10 y jalo perfecto. Si alguien tiene la solucion que me ayude. Es que me encanta el amrok.

    Esoy usando ubuntu 9.04 beta, con pulse audio.

  4. 4 Javier abril 7, 2009 de 1:57 am

    Hola, felicitaciones por tu blog, hace tiempo que lo tengo en Google Reader y me mantengo al tanto de lo que pasa en el mundo Linux. Quiero pedirte un favor que nadie me a podido ayudar.
    Tengo un Laptop con la odiosa ATI Radeon Express 200M y he intentado instalar Ubuntu, Kubuntu, Fedora, Mandriva, Mint, OpenSuse, gnome, KDE, y todo lo que leo y no hay caso, la aceleración de video es pésima y no funciona ni el Tux Racer. He leido muchos post “ahora si” y ninguno funciona correctamente. la última vez que fue la semana pasada instalé U9.04, todo perfecto hasta que instalé los driver ATI, supuestamente el mejor de todos y nunca más vi Ubuntu en la pantalla, todo negro y una par de lineas de código inentendible.
    Lo único que quiero es poder dejar Windows que me tiene loco: el antivirus, el firewall, las claves, el crack, etc.
    Ojalá puedas tenderme una mano.
    Saludos.

  5. 5 jorge abril 7, 2009 de 2:10 am

    Miguel, yo solucioné ese problema instalando libxine1-ffmpeg, creo, ya ni me acuerdo que instalé, pero no pierdes nada con provar. A todo esto, solucioné el problema con youtube y el sonido. igual me tenía loco el hecho de que las notificaciones aparecieran cada vez que alguien me decía algo en el pidgin, incluso si tenía la ventana abierta, asi que lo desactivé. Igual bien bonitas las notificaciones.

  6. 6 befertracker abril 7, 2009 de 8:30 am

    Javier.. yo tambien tengo una ATI (no recuerdo cual), y yo no instalé ningun driver, lo deje como viene (uso el jaunty beta), y la verdad es que puedo jugar, y me funciona todo…

  7. 7 ubuntuway abril 7, 2009 de 2:42 pm

    Estoy en Jaunty Beta y no he tenido ninguno de los problemas que detallan. Actualizo el sistema cada 12 hs, y gran parte de los bugs que me saltan, son corregidos de inmediato. Estoy muy conforme con el sistema y haciendo todo lo que hago en Intrepid. Muy conforme!

  8. 8 Javier abril 7, 2009 de 5:11 pm

    Gracias befertracker por tu respuesta, voy a instalar Ubuntu nuevamente y veamos que pasa.
    Cuando lo tenia instalado gráficamente era perfecto, buena definición de las fuentes, fotos, videos, etc. Pero el TuxRacer (programa que use como referencia para probar la aceleración 3D) andaba muy mal, con cortes y cero fluidez. Como andaba mal instalé los drivers oficiales de ATI, reinició y nunca más partió.
    Por n-esima vez intentaré y les cuento, y ojalá puedan ayudarme si me falla algo.
    Saludos.

  9. 9 befertracker abril 7, 2009 de 5:43 pm

    Venga Javier, no te rindas..!! que ya sabes donde encontrarnos por si tienes cualquier problema!!

  10. 10 etnos abril 7, 2009 de 7:55 pm

    Muy buen tutorial, bién explicado y completo
    salu2

  11. 11 hobbit16 abril 9, 2009 de 4:23 am

    sii es de las instalaciones mas sencillas, no he visto las de las mac pero en cambio con otras si es mas facil, incluso que windows, a menos que quieras particionar manualmente, ahi si que es complicado cuando vienes de windows y no sabes casi nada, asi borre mi particion de windows sin querer, saludos

  12. 12 egomantes abril 9, 2009 de 8:15 am

    Un saludo a todos.
    Tengo un problemilla: he particionado el disco duro para compartir Vista y Linux; pero cuando reinicio el pc con el cd de arranque de Ubuntu en D el teclado no me funciona!!!!! Me pide que seleccione idioma, pero el cursor no se mueve. ¿Es debido al teclado o quizás al cd?

  13. 13 Javier abril 9, 2009 de 12:54 pm

    Egomantes: a mi me pasó lo mismo con Jaunty Beta, bajé otra vez el ISO, comencé de nuevo y se arregló. La razón? no tengo idea.

    befertracker: instalé Jaunty Beta y tal como había comentado antes, todo bien, pero al tratar de correr Tux Racer o ese juego de carreras de autos de tux corren a tiritones. Hice eso de glxgears y me da una aceleración en promedio de 290, no se si es alto o bajo pero no funcionan esos juegos que entiendo son livianos. Que lata!!! Como se puede cambiar los megas asignados a video? en güindows podia cambiar desde 64 a 256 Mb dependiendo de lo que necesitaba.
    Saludos.

  14. 14 Chiloterrakeo abril 11, 2009 de 9:53 am

    hola..yo tambien tengo una ati xpress 1200 en mi tochiba…los drivers del 9.04 beta corren bien en casi todo, excepto en los juegos 3d, especialmente en los que utilizan aceleracion opengl, cuando tenia el 8.10 e instale los drivers oficiales de ati (http://ati.amd.com/support/drivers/linux/linux-radeon.html) me lei el manual de instalacion, traduci lo que pude y el resto fue suerte, la cosa es que en el 8.10 con los driver de “oficiales” de ati me corrio bien la aceleracion 3d.

    el problema que tengo ahora es como desintalo los drivers que vienen en el beta y le pongo los drivers de la web de ati, se supone que catalyst 9.3 vienen con el opengl funcionando…asi que si alguien logra desintalar los drivers de la beta..ojala puiblique como lo hizo y asi poder instalar los de la web…ojala resulte y si no el plan b heredado de windous, respaldar…y meterle mano a sinaptycs y desintalar too lo que tenga relacion con ati (lo mas seguro es que no funciones) reiniciar y tratar de instalar el driver oficial mediante terminal…pufff!!

    si alguien lo intenta y lo logra avise…yo en estos momentos no dispongo de tiempo pa experimentar todo lo que les relate.

    desde ya espero respuestas..y gracias!!

  15. 15 Sebastian Vásquez abril 14, 2009 de 4:59 am

    Yo acabo de instalar 9.04 y tengo problemas con el audio, solo con los reproductores , ya veremos que sera.

    Saludos

  16. 16 Pablo Inostroza abril 18, 2009 de 4:10 am

    Hola yo desde principio de año estoy intentando cambiarme a linux y e probado varias distribuciones.
    Probe primero con ubuntu 8.10 y tuve problemas con el internet movil Huawei(nunca funciono a pesar de que probe varias cosas que encontre por internet).
    Hoy dia me cambie a 9.04 y me funciono el internet movil sin muchos problemas aunque tuve que configurarle los dns a mano.
    El ahora el problema con esta version es que el sonido casi es inexistente, tengo que poner el volumen al maximo para poder.
    Tampoco me funciona la conexcion de area local.

    Espero que cuando aparezca la version oficial se solucionen estos problemas, por que mi intencion es realmente quedarme en el mundo ubuntu.

    Saludos
    Pablo

  17. 17 Lucas abril 24, 2009 de 8:59 am

    Hola..
    A mi me pasaba que no podia reproducir juntos Amarok y Youtube.
    Lo solucione reinstalando libxine1-ffmpeg como dicen por ahi arriba.
    Mi problema ahora es que tengo aceleracion grafica, pero Amarok se me ve con rayas, y en el Compiz no me andan bien los bordes de las ventanas y lo noto un poco lento.
    Tengo una ATI 1200

  18. 18 Slash abril 24, 2009 de 4:21 pm

    Hola a todos, a mi el 9.04 me ha funcionado a la perfección, lo instale y particioné manual, como estoy acostumbrado a haces, el único problema que tengo es que misteriosamente se me perdió el sonido, ayer se podía oír todo lo que reprodujera, ya sea por el Rhythmbox o por el Totem, pero desde ayer no puedo oír nada de nada, sin embargo le tengo puesta una música personalizada al inicio de sección y se oye sin problemas, mi PC es una Laptop HAIER modelo h53 y como no se que audio tengo instale el “hardinfo” para ver mi tarjeta de audio y lo que me sales es lo siguiente “ATI Technologies Inc IXP SB4x0 Higth Definition Aodio Controller”, por favor si alguien sabe como puedo habilitar mi sonido de nuevo se lo agradecería, no quiero tener que instalar de nuevo
    Saludos y grasias

    Slash

  19. 19 alejandro abril 26, 2009 de 2:14 am

    e instalado el sistema bien pero no e podido conectarme a internet q debo hacer??

  20. 20 Erak mayo 4, 2009 de 8:17 pm

    Amigos

    Trabajo con ubuntu desde la versión 7,10, hoy actualicé a la 9.10, me hizo una actualización parcial, luego comenzó la reinicialización, y pasó algo desagradable, la pantalla se me ha que dado completamente negra y no se lo que esta pasando, supongo que se trata de los drivers del video, mi pc tiene un motherboard asrock con video integrado. Por favor ayudenme a solucionar esto sin tener que formatear y perder mis datos.

  21. 21 juliocesargo mayo 10, 2009 de 5:26 pm

    hola, por fa que qlguien le responda a Erak, dandeole una solucion a su problema que tambien es igual al mio. llevo una semana googleando en busca de una solucion a este problema y nadie ha respondido. ¿por que? linux se precia por el soporte dado a traves de los foros, pero en este problema se han quedado colgados. o, ¿no hay solucion?

  22. 22 superpiwi mayo 10, 2009 de 5:39 pm

    Por desgracia uso una tarjeta Nvidia y nunca he tenido problemas en la instalacion.
    Pero se que en el caso de tarjetas intel y similares hay algunos problemas. Aqui podreis encontrar mas informacion:

    http://www.muylinux.com/2009/05/04/ubuntu-904-da-problemas-con-intel-y-sus-graficos/

    Miraria tambien en LaunchPad, para ver si es un bug y esta reportado. Si es un problema de Ubuntu 9.04 me imagino que el equipo esta trabajando para dar soporte.

    Yo probaria tambien a arrancar con el LiveCD, las actualizaciones en ocasiones no son muy recomendables y ver si el problema persiste.

  23. 23 Javier mayo 11, 2009 de 10:20 pm

    Erak, a mi me pasó lo mismo y se solucionó solo (no puedo decir que lo hice yo) de dos maneras. La primera vez que instalé la pantalla se quedó negra y no pasaba nada, quemé nuevamente la imágen e instalé otra vez y todo solucionado. Por razones windousnianas tuve que formatear y al instalar Ubuntu me pasó lo mismo y eso que tenía el disco “bueno”, entonces lo que hice fue apagar y encender otra vez el notebook, a la segunda partió sin problemas. No creo que sea problema de la tarjeta de video pero si del sistema de instalación (suposición mía). Ojalá te funcione.

    juliocesargo, “nadie ha respondido. ¿por que? linux se precia por el soporte dado a traves de los foros, pero en este problema se han quedado colgados. o, ¿no hay solucion?”

    disculpa, pero creo que el foro es una ayuda y no un soporte técnico, si nadie ha respondido es porque no tenemos una solución, recuerda que no es obligación del moderador o de los participantes contestar una pregunta. Es cosa de tiempo que alguien tenga una respuesta, satisfactoria o no? es una respuesta.

    Saludos a todos.

    • 24 juliocesargo mayo 15, 2009 de 2:48 am

      Javier, disculpa, mi intencion no es ofensiva, mas bien es un tanto desesperada. Aun no cuento con el live cd, ni con el cd de la version 9.04, aunque ya hice la solicitud, y aunque he bajado las imagenes .iso, no he logrado copiarlas en un cd, arranca la copia y a mitad de camino me informa que el proceso ha fallado. Tal vez sea porque las estoy quemando a la maxima velox. Tambien es porque en mis estudios estamos trabajando con linux, y requiero con urgencia una solucion. De todas formas muchisimas gracias, he seguido los aportes, desafortunadamente no con frecuencia. Seguire esperando. Linux me ha agradado bastante y no pienso abandonarlo, al contrario, estpy promocionandolo en la Institucion Educativa donde laboro, desafortunadamente muchos acostumbrados al sistema se les hace dificil hacer el cambio, pero seguire insistiendo. De nuevo gracias.

  24. 25 capitan666 mayo 13, 2009 de 10:32 pm

    buenas a todos tengo un problema al igual que la mayoria el mio es este tenia ubuntu 8.04 y decidi instalar el 9.04 y bage el programa por internet que pesa al rededor de 677 megas pero al intalarlo no sale como en las graficas dice sino instalar ubuntu servers bueno decidi instalarlo pero no era como el anterior ubuntu ni como muestra en los videos es diferente y aparte de eso cuando lo quise probar me sale una pantalla negra y me pidio el nonbre y luego la contraseña y despues me manda a una pagina de help.ubuntu.com y no se porque sy alguien me puede alludar le agradesco claro que creo que yo baje el os que no hera lo estraño es que porque dice todo lo de ubuntu y si alguien conose la pagina de bajarlo le agradesco aaaaaaa y tengo un portatil compaq presario f756 ram 1024 megas 120 gb procesador amd atlon 64
    gracias por su atencion espero respuesta

  25. 26 laura mayo 17, 2009 de 12:26 am

    necesito que me ayuden porfavor
    cuando estoy instalando ubuntu
    en la perte de escoger el idioma
    mi teclado se congela
    me ayudan con eso
    porfavor

  26. 27 Jotapé junio 19, 2009 de 7:16 am

    Hola Muchachos.
    Eh querido instalar ubuntu 9.04 en mi pc pero no se, no he podido y la verdad es que no he podido descubrir por que?. Pues tengo instalado Windows vista ultimate y tengo una ISO de Ubuntu pues corro el WUBI, y todo me instala bn, pero cuando inicio el PC solo me aparece windows, es como si no hubiese instalado UBUNTU jamas!!!.
    Espero me ayuden.
    Gracias

  27. 28 kastanedowski julio 6, 2009 de 8:14 am

    PANTALLA NEGRA DESPUES DE ACTUALIZAR UBUNTU 9.04! HEEEEELP!

    llevo 5 dias buscando como arreglar la pantalla negra y nada… este es el problema de ubuntu, en windows funcionaba bien

    ahora despues de actualizar 9.04 arranca se ve que carga y se le en el centro de la pantalla ubuntu, despues partadea 3 veces y nada, negro

    alguna idea?

    • 29 auroraboreal julio 26, 2009 de 5:00 pm

      Kastanedowski: ¿Has podido solucionar tu problema? A mi me pasa exactamente lo mismo 😦 No entiendo nada 😦

      • 30 superpiwi julio 26, 2009 de 5:06 pm

        Que tarjeta grafica teneis?, las intel suelen ser problematicas.

      • 31 kastanedowski julio 27, 2009 de 6:04 am

        El problema es el x11 que se desconfigura , Hay computadoras INTEL que nomas no vas a poder acomodarles las ATI, no tienes ideas los dias que me he pasado metiendole mano.

        Asi pasa,lo unico que se puede hacer es volver a instalar… y aun asi en unos dias despues (o semanas) de alguna actualizacion automatica otra vez!

        No tengo nada conta Ubuntu pero en mi maquina si fue problema, ademas el sonido siempre fue un 50% mas bajito… Ubuntu realmente odia a Intel y a ATI

    • 32 golddragon septiembre 10, 2009 de 12:15 am

      a mi me pasa lo mismo..

      aa boy a formatear la particion de ubuntu a ver q onda…

      X(

  28. 33 auroraboreal julio 26, 2009 de 5:53 pm

    Superpiwi: te doy los datos de mi ordenador:

    Tarjeta gráfica: ASUS EN9600GT/HTDI
    Placa base: Gigabyte GA-MA770T-UD3P
    Procesador: AMD Phenom 720

  29. 34 Paula Escudero septiembre 2, 2009 de 1:41 pm

    Hola, estoy incursionando en el mundo Linux. Quiero montar un servidor de VPN en Ubuntu con OpenVPN, y estoy montando el ambiente de laboratorio en un Virtual PC. Descargue la Versión Server i386 de Ubuntu 9.04, pero termina abruptamente con una línea —[end trace 4eaa2a86a8e2da22]—.

    Alguien sabe esto qué significa y como puedo instalarlo?

    Gracias

  30. 35 jose octubre 11, 2009 de 3:49 pm

    buenas amigos…
    tengo un problema al instalar ubuntu 9.04, tengo windows xp, ya instalae el virtualbox y ahora estoy instalando el ubuntu 9.04, pero en el momento que arranco el virtualbox que debe bootear para leer el cd de ubuntu me da un mensaje que falta el booteable… ya eh revisado y cambie en el bios para que arranque por cd, y nada nose si es que me falta algo en el cd que queme de ubuntu….. le agradezco en lo que me puedan ayudar

  31. 37 mattu noviembre 9, 2009 de 5:26 am

    mira yo eh seguido los pasos y todo perosucede que cuando termina decargar lapantalla de inicio qeda todo en negro, eh estado buscando ayuda pero no encuentro solucion te agradeceria q sipuedes me ayudes. mi placa es una s3 inc vt3875 prosavage km266/kl266, me dijeron q puede ser esa placa pero la vdd nose, soy novato pero quiero de una vez x todas usar ubuntu =) desde ya muchas gracias

  32. 38 thekiller560 abril 15, 2010 de 11:11 pm

    oe man kuando kiero formatear mi disco duro
    pero con el cd de ubuntu
    como hago por que quiero quitar un sistema operativo
    y instalar ubuntu a la vez
    por faa

  33. 39 Yudith noviembre 1, 2010 de 1:27 am

    hola, tengo el siguiente problema mi pc tiene un disco duro de 160 gb con dos particiones una de 114gb y la otra de 32gb ambas con sistema de archivos ntfs, yo quisiera instalar ubuntu en la particion mas pequeña pero al elejir la opcion “Espacio libre contiguo” la cual creo que es la conveniente me dice que el espacio es insuficiente entonces escoja la opcion de particion manual pero la verdad me da miedo y me pierdo en los pasos. quisiera que me ayuden a instalarlo pero que no se me vaya a borrar la particion de windows.

    • 40 superpiwi noviembre 1, 2010 de 11:54 am

      bueno en estas cosas siempre es bueno tener una copia de seguridad de nuestras fotos, documentos, etc asi nos curamos en salud, en el caso de que se produzca un fallo en el disco duro o en el caso de ataque virus.etc.
      lo que puedes hacer luego es usar un programa editor de particiones o el propio que aparece cuando instalas ubuntu para seleccionar la particion de 32 gb y borrarla, asi te quedara marcada como espacio libre. luego ya podras instalar el sistema en ese espacio libre aunque elijas la opcion de “espacio libre contiguo”.

      pasos.

      1) usar el programa de particiones que prefieras desde windows, seleccionar la particion de 32 y borrarla para que quede como espacio libre. luego ya iniciar la instalacion normal de ubuntu y seleccionar espacio libre, ahora si te dejara usar ese espacio.

      o 2)

      seleccionar instalacion manual, seleccionar la particion de 32, formatearla como ext4 y decirle que instale ahi ubuntu (“/”). da miedo si es la primera vez, pero nada de que preocuparse mientras hayas sacado previamente un backup de tus cosas importantes y si nunca seleccionas la particion de mas tamaño para formaterar, q es en esa donde tienes windows.


  1. 1 Instalación de Ubuntu 9.04 Jaunty Jackalope, lo que esta por venir Trackback en abril 7, 2009 de 7:14 pm
  2. 2 Vídeo de la instalación de Ubuntu 9.04 « Jvare Blog Trackback en abril 8, 2009 de 5:06 pm
  3. 3 Instalacion de Ubuntu 9.04 Paso a paso | Paraiso Linux Trackback en abril 22, 2009 de 12:53 am
  4. 4 Ubuntu 9.04 Jaunty Jackalope Disponible « Ubuntu Life Trackback en abril 23, 2009 de 5:08 pm
  5. 5 ¡Ubuntu 9.04 (Jaunty Jackalope)! | fragmentario Trackback en abril 23, 2009 de 7:19 pm
  6. 6 Ubuntu 9.04 Jaunty Jackalope » Los Inconscientes 2.0 Trackback en abril 25, 2009 de 6:10 pm
  7. 7 [Ubuntu] Bienvenida querida Jaunty « Fabrical Dreams Trackback en abril 25, 2009 de 11:34 pm
  8. 8 Instalacion de Ubuntu 9.04 Paso a paso - Mensajes Bloggers Trackback en abril 26, 2009 de 4:29 am
  9. 9 NO pude instalar Ubuntu 9.04 - Foros Softonic Trackback en abril 26, 2009 de 7:36 pm
  10. 10 Instalar Ubuntu 9.04 desde USB o Pendrive | la mia dolce vita Trackback en abril 28, 2009 de 9:34 pm
  11. 11 El ordenador de la oficina est petando. S.O.S. a los informticos del foro - Page 2 - Burbuja Econmica Trackback en julio 24, 2009 de 11:42 am

Responder a mende Cancelar respuesta

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s







¿Es compatible tu equipo con Ubuntu?


( Muchos fondos de pantalla, aqui )

DESCARGATE SCIFI LIFE

365 Dias de Soledad
Me debes los sueños, las promesas y las noches rotas. Me debes la paz, la sonrisa y la esperanza robadas. Me debes la sangre, las lágrimas y el sudor vertido. Me debes las noches vacías, los abrazos anhelados. Me debes un beso de ajenjo de tu amarga boca.

The Ubuntu Counter Project - user number # 11961
Geo Visitors Map
abril 2009
L M X J V S D
« Mar   May »
 12345
6789101112
13141516171819
20212223242526
27282930  

Blog Stats

  • 30.943.346 hits

A %d blogueros les gusta esto: