Pidgin 2.6.1 con soporte de video y voz

pidgin

Pues eso, Por fin!!! Pidgin 2.6 ya soporta llamadas de audio y video. Podeis descargarlo como paquete .deb desde GetDeb, y de ello ya nos hablaron Ubuntips, GenBeta y LifeHacker.

31 Responses to “Pidgin 2.6.1 con soporte de video y voz”


  1. 1 Markitoxs agosto 19, 2009 de 2:13 pm

    Por FINNNNNNNNNN!!!!!!!!!!!

    Lagrimones en los ojos tengo…

  2. 2 Becario Precario agosto 19, 2009 de 3:00 pm

    Y ahora lo sacan?? competencia con empathy??

  3. 3 Kilaweo agosto 19, 2009 de 3:05 pm

    Es muy oportunista, pero a los que no nos convence el Empathy por estar algo verde es una buena noticia.
    De todas formas aún no he podido probar el vídeo, no veo la opción :S

  4. 4 guido agosto 19, 2009 de 3:33 pm

    Para tener la opción debes compilarlo tú mismo, los paquetes de getdeb vienen con esa feature desactivada.

  5. 5 rub3nmv agosto 19, 2009 de 4:05 pm

    Igualmente creo que es solo para el protocolo XMPP, el cual ya soportaba video desde hace mucho y que ya era hora de que lo implementaran en Pidgin.

  6. 6 Wagner agosto 19, 2009 de 4:31 pm

    Por fin como dicen los demas, estaba esperando eso con ansias 🙂

    Gracias a los desarrolladores y usuarios implicados.

  7. 7 Fel agosto 19, 2009 de 4:42 pm

    Me alegro mucho de esta noticia. ¿Alguien puede confirmar que realmente funciona el vídeo?

  8. 8 david88 agosto 19, 2009 de 5:54 pm

    Siiiiiiii!!!!!!!!!!1111
    Al fin, por cierto no me gusta el empathy, y mucho menos ahora.

  9. 9 Nerf agosto 19, 2009 de 6:04 pm

    Grandísima noticia, la venía esperando como agua de Mayo! Ahora habrá que ver como funciona, porque por ejemplo con el Emesene Crazy con soporte de Video no logré que nadie me pudiera ver por la cam, siempre fallaba. Esperemos que Pidgin sí esté a la altura y que se pueda hablar y ver con gente que esté conectada desde otros programas que no sean Pidgin (Léase Messenger, claro)

  10. 10 manny agosto 19, 2009 de 6:40 pm

    jeje es para que las distros no lo quiten como default

    se nota que las presiones de ubuntu le abrieron los ojos y le pusieron pilas nuevas.

  11. 11 Picholeiro agosto 19, 2009 de 6:49 pm

    Aleluya, Que tiene soporto

  12. 12 Eduardo agosto 19, 2009 de 6:58 pm

    Y el soporte de webcam alñguen lo ha probado o compilado???

  13. 13 Gerardo agosto 19, 2009 de 9:26 pm

    Alguien ha encontrado una guía para compilarlo? Tengo el .deb para ubuntu janty y no tengo habilitado el soporte para video y voz 😦

    Espero alguien lo tenga

    Saludos.

  14. 14 Gerardo agosto 19, 2009 de 9:26 pm

    Espero alguien tenga la guía para poder compilarlo.

    Saludos.

  15. 15 Nicolas agosto 19, 2009 de 9:43 pm

    Hola a todos… Hoy estuve chusmeando en el IRC de pidgin y me dijeron un par de cosas, primero las cosas que hay que hacer en jaunty son estas:
    Instalar gnome-media (yo ya lo tenia en jaunty:
    sudo apt-get install gnome-media

    Hacer lo siguiente que te habilita el comando gstreamer-properties:
    dpkg-query -S “*gstreamer-properties”

    Compilar pidgin!
    Todavia no lo hice, en un rato lo pruebo, pero lo que se es que a la compilacion hay q pasarle un parametro al momento del configure, lo que hay que hacer al momento del configure es:

    /configure –enable-vv=YES

    Espero que les sirva de algo

    Saludos!

  16. 16 Nicolas agosto 19, 2009 de 11:13 pm

    Recien trate… Es un tremendo quilombo! Hay que compilar el farsigth2 desde los sources tambien para que ande… AHHHHH!!!!

  17. 18 Gerardo agosto 20, 2009 de 1:08 am

    Alguien ya ha podido compilarlo? pudieran decirnos como?

    Saludos y gracias

  18. 19 holamundo21 agosto 20, 2009 de 2:59 am

    uhh buenas nuevas, vamos a probarlo entonces
    😉

  19. 20 fabricaldreams agosto 20, 2009 de 7:10 am

    No entiendo, tanto bombo y resulta que si te instalas el .deb está deshabilitado :S

    A la espera de que los neófitos nos enteremos de qué hay que compilar x’D

  20. 21 Kinchu agosto 20, 2009 de 7:44 am

    Se puede instalar automáticamente desde :
    http://apticons.googlecode.com/files/repo-Pidgin261.tar.gz

    (El archivo comprimido contiene un script que hace todo lo necesario)

  21. 22 Raul agosto 20, 2009 de 8:13 am

    El tema del video y del audio hoy solo lo soporta XMMP, pero ya estan trabajando en los otros protocolos… si quieres ver una explicacion de los nuevos features puedes ver en:

    http://theflamingbanker.blogspot.com/2009/08/pidgin-260-its-about-time.html

    que tambien esta en el apartado de “news” de la pagina de Pidgin

  22. 23 smeerkahoven agosto 20, 2009 de 1:42 pm

    ya era hora :_)
    por FIIIIIIIIINN !

  23. 24 maslinux.org agosto 20, 2009 de 3:00 pm

    Antes de cantar victoria traten compilar y satisfacer librerías, resolver conflictos, y una vez si han tenido la suerte de que funcione, pensad que funcionará sólo con ese protocolo.
    Si arregláramos por fín el tema de la videoconferencia en condiciones en GNU/Linux, sería dar un gran salto.

  24. 25 drakesblag agosto 20, 2009 de 9:20 pm

    NO, el soporte es transversal. Es decir, libpurple ya sabe como manejar sonido y video, por ahora solo existe el plugin para XMPP pero pronto estará listo para otros protocolos. Lo de la compilación.. si es molesto… hay que esperar que las distros se actualicen…

  25. 26 totocolombia agosto 21, 2009 de 2:53 pm

    Pues lo descargue instale y no funciona ni el sonido ni el video.

  26. 27 nikkus agosto 21, 2009 de 5:37 pm

    Ni cantar victoria ni mucho menos!

    Lo siento en el alma, pero simplemente no va, o sea, ni utilizando el script que nos comenta kinchu, aún así NO VA, simplemente no va… Parece más bien que se a cantado victoria antes mismo de empezar la batalla. 😦

    Habrá que esperar que salga una versión más definitiva. Que no me mal interpreten, considero que este personal(de pidgin) hacen un trabajo titanico, y merecen todo nuestro apoyo y no dudo, ni por asomo, que sacarán el tema y de puta madre. Pero todavía no va

  27. 28 dump agosto 24, 2009 de 4:03 pm

    tanto bombo y tanto platillo para esperar una versión que no tiene instalado por defecto el soporte de video y voz o sera que todavia es experimental???, deberian de ponnerlo por defecto … lo que diche kinchu del script es para instalar la versión developer que esta en launchpad que tampoco tiene soporte para video y voz…

  28. 29 R.Chao septiembre 30, 2009 de 2:53 pm

    Vaya decepción. No furrula ni el vídeo ni la voz.

  29. 30 Ricardo noviembre 12, 2009 de 2:42 pm

    Inteligentes, probaron entrando a la pagina oficial?? Estan todos los instructivos (dos comandos) para Ubuntu.
    http://www.pidgin.im


  1. 1 Pidgin 2.6.1 con soporte de video y voz | .:: www.LoPsT.com ::. Trackback en agosto 27, 2009 de 5:26 pm

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s







¿Es compatible tu equipo con Ubuntu?


( Muchos fondos de pantalla, aqui )

DESCARGATE SCIFI LIFE

365 Dias de Soledad
Me debes los sueños, las promesas y las noches rotas. Me debes la paz, la sonrisa y la esperanza robadas. Me debes la sangre, las lágrimas y el sudor vertido. Me debes las noches vacías, los abrazos anhelados. Me debes un beso de ajenjo de tu amarga boca.

The Ubuntu Counter Project - user number # 11961
Geo Visitors Map
agosto 2009
L M X J V S D
« Jul   Sep »
 12
3456789
10111213141516
17181920212223
24252627282930
31  

Blog Stats

  • 30.945.331 hits

A %d blogueros les gusta esto: