Encuesta: ¿Que tal te fue la instalación de Ubuntu 10.10?

Bueno desde ayer se encuentra disponible Ubuntu 10.10 y ya comente la forma de como conseguir el CD, grabarlo a una memoria USB, comprobar si nuestro hardware es compatible e incluso si somos muy detallistas, la forma de tener las cubiertas de cd originales. Much@s de nosotr@s habremos actualizado de versión y otr@s en cambio habremos preferido hacer una instalación limpia instalando ubuntu desde cero paso a paso. Comprendo que todavia muchos no han reinstalado/instalado la nueva versión pero a los que si, les pregunto: ¿que tal fue?.¿ha ido todo bien?¿ha habido problemillas?.¿Que te parece la nueva versión?. Es dificil recoger todo esto en una encuesta, habra casos que se escapan, pero podra dar una visión “general” a los nuevos de que tal es la versión o cuál es la mejor forma de instalarla.

92 Responses to “Encuesta: ¿Que tal te fue la instalación de Ubuntu 10.10?”


  1. 1 atareao octubre 11, 2010 de 10:24 am

    Muy buena idea, enhorabuena

  2. 2 brujoquizz octubre 11, 2010 de 10:56 am

    Yo siempre instalo desde 0, cada uno tiene sus manías, y siempre tengo la sensación de que la cago. Lucid me iba perfecto, con sus más y sus menos con los que siempre te tienes que pegar, pero que después de 6 meses ya los has pulido a tu gusto. Y ahora noto que a Maverick le faltan todavía por pulir muuuuuchas cosillas para ponerlo todo a mi gusto de nuevo, aunque visualmente es mucho más bonito que Lucid.

  3. 3 angelbotto octubre 11, 2010 de 11:09 am

    Instalacion limpia en un disco duro externo, me fue maravillosamente.

    Actualizacion de 10.04 a 10.10 no tuve inconveniente alguno.

    maravilloso.

    lo único que me dio pereza fue q me toko activar nuevamente los repositorios de terceros u.u

  4. 4 Alex octubre 11, 2010 de 11:22 am

    Yo estoy dudando si instalarlo de cero, lo he actualizado, pero siempre quedan cosas que hay que borrar, pero tengo demasiados GB que salvar, y demasiado poco espacio donde salvarlo xD..

  5. 5 nikkus octubre 11, 2010 de 11:38 am

    Suelo instalar siempre desde cero, PERO antes suelo actualizar para ver los problemas y errores que me salen, y eso hice, he actualizado a la nueva versión, de momento es simplemente la actualización que menos problemas me trajo. Podré dar una opinión mas solida dentro de unos días.

  6. 6 manwy octubre 11, 2010 de 11:38 am

    Yo hasta ahora siempre había instalado desde cero. Esta vez he decidido actualizar.

    Aunque no tenía mucha fé, la verdad es que no me ha dado ningún error. Se ha actualizado todo sin ningún problema.

  7. 7 Ivan octubre 11, 2010 de 11:40 am

    Yo tengo un problema gordo… instalación limpia… vale, hardware adicional, instalo el driver de la gráfica, perfecto… pero el de Broadcom STA no me va, me da error, probé tb con B43 y nada… necesito ayuda o mi portatil dependerá de un cable ethernet

    • 8 julian octubre 11, 2010 de 2:01 pm

      A mi tambien me dió problema la instalacion del b43 aunque salia error todo funcionaba perfecto.

      instalar desde el synaptic el siguiente driver o desde una terminal asi, no olvidar desistalar el que tienes instalado;

      apt-get install firmware-b43-installer

      sino te funciona el primero intenta con este otro que fue el que medió resultado:

      apt-get install firmware-b43-lpphy-installer

  8. 9 Jose octubre 11, 2010 de 11:48 am

    Instale desde 0 (siempre me ha gustado hacerlo asi) y ningun problema, active descargar software de terceros y me encontre flash y java funcionando perfectamente en la 64b.
    Un 10 para Ubuntu 10.10

    En el gestor de actualizaciones si estoy teniendo algun problema, lo han cambiado y realmente no se si se instalan algunas cosas y otras no, o simplemente no instala.

    Saludos

  9. 10 Rom octubre 11, 2010 de 11:49 am

    Pues a mí me falla el sistema gráfico y ni idea de porqué, cuando me logeo se ve todo en azul y a medida que voy moviendo el ratón por el escritorio aparece todo los elementos a medias… Tengo una tarjeta ATI radeon 9700 que supongo que será la causante de los problemas…

  10. 12 Ondoheer octubre 11, 2010 de 12:25 pm

    Por primera vez y cansado actualice en vez de instaar de 0, todo muy rapido pero al entrar no funcionaba chrome ni chromium por una libreria conflictiva y luego el wine daba problemas con todos los juegos. Crei q era por actualizar y reinstale, los problemas perduraban y ya losinvestigue, se corregian con el wine que sacaron ayer para corregir el debug y desinstalando la libreria , asi q supongo que los dos caminos me habrian ido igual de bien o mal segun como se mire si lo hubiese investigado en google a tiempo

  11. 13 gamar octubre 11, 2010 de 12:26 pm

    Yo tengo 9.1 usando actualmente y una particion con el 8.1 en la que quisiera actualizar. ¿Se puede actualizar desde la 8 o hay que hacer una instalación limpia?
    Porque veo que las opciones son siempre actualizar desde la 10.04
    Saludos

    • 14 superpiwi octubre 11, 2010 de 12:34 pm

      Hola Gamar, el problema es que tendrias que ir actualizando muchas veces, p.ej de la 8.04 a la 8.10, de la 8.10 a la 9.04, de la 9.04 a la 9.10, etc… lo que no se si es rentable en coste de descargas y tiempo a una instalacion limpia.

      es decir de la 9.10, tendrias que actualizar a la 10.04 y de la 10.04 a la 10.10, poder saltarse varias distros entremedias creo que no se puede, al menos a mi el gestor de actualizaciones siempre me permite actualizar desde la inmediata inferior.

    • 15 brujoquizz octubre 11, 2010 de 12:38 pm

      Si actualizas tienes que hacerlo de versión a versión 8.10-> 9.04-> 9.10-> 10.04-> 10.10
      En estos casos actualizar suele ser más trabajo, aunque depende de las posibilidades que tengas luego para dejar el sistema como quieres (con todos los programas que quieres, los archivos que tengas que respaldar…)

  12. 16 Alex octubre 11, 2010 de 12:30 pm

    A mi me aparece un problema al arrancar, un archivo no encontrado, pero luego inicia bien.. Alguien más tiene un archivo no encontrado al arrancar? Y si lo tuvo y lo ha solucionado.. ¿Cómo?

  13. 17 Molgorth octubre 11, 2010 de 12:36 pm

    Tenia disco duro nuevo asi que nada como una intalacion limpia. Muy rapido y bien, todo perfecto.

    Ole con los drivers Ati, va de maravilla!

  14. 18 Imeneo octubre 11, 2010 de 12:43 pm

    Mal!, no me reconoce la tarjeta de sonido. Con lucid no tuve problemas, pero con la 10.10 no la detecta. Incluso he probado instalando desde 0 con indéntico resultado. Conclusión: me vuelvo a lucid.

  15. 19 Aldo Mann octubre 11, 2010 de 12:58 pm

    Instalé de cero y aproveché para hacer algo que llevaba mucho tiempo planeado, tener / y /home en particiones separadas. Cuando instalas cada distro viene de perlas.

    Ningún problema en la instalación. 🙂

  16. 20 Raul octubre 11, 2010 de 1:02 pm

    Supongo que a lo que se llama instalación en la encuesta es sólo al sistema base, por lo tanto, un 10. Rápido y sin un problema.

    Eso sí, si alguien sabe porque al instalar compiz (exactamente el compizconfig-settings-manager) con una intel integrada el composite y los desktop effects se van al garete y me toca reinstalar (y ya van 3); algo que no pasaba con Lucid, pues que me comete algo porfavor ><'

    Vuelvo en 20 ó 30 minutos 😀

  17. 21 Guille octubre 11, 2010 de 1:16 pm

    Casi todo bien. El unico inconveniente que tuve, es que a la hora de particionar, no me aparecia la 1ra opcion (instalar junto con otros sistemas). Entre en panico, pero por suerte encontre un instructivo en internet e hice las particione a mano.

  18. 22 Pol C. octubre 11, 2010 de 1:51 pm

    Casi perfecto, con una instalación limpia. Pequeños detallitos aqui y aca pero mucho mejor que la experiencia que tuve con la 10.4 sacada del horno, sobretodo en estabilidad y velocidad.

  19. 23 ErunamoJAZZ octubre 11, 2010 de 2:15 pm

    Yo intenté actualizar desde el alternate CD, pero salió un error por tener instalado el skype (?), raro eso.
    Yo esperaré unas semanas antes de instalarlo, ahora mismo no me puedo dar el lujo de configurar el sistema con todos los trabajos que tengo para la universidad ^^U
    Fuera de eso, siempre es mejor esperar un poco antes de instalar para los que tenemos pc y cosas serias para hacer, con eso el feedback de los problemas que encuentren se parchean 😛

  20. 24 dinpel octubre 11, 2010 de 2:17 pm

    @RAUL según e leído hay un bug con la Garfica intel a mi me pasa lo mismo , a ver si lo solucionan.

    [intel i945GME]Desktop effects not active by default

    Tambien tengo problemas con la tarjeta intel wifi link 5100 tambien hay un bug con el wifi n.

    802.11n support for the iwlagn driver has been temporarily disabled. Intel is actively working to get this properly fixed up in the firmware. This workaround should be reverted once updated firmware is available. (630748)

    Saludos a ver si arreglan estas dos cosas por que por lo que veo me a tocado el Gordo xD..

  21. 26 Xevi octubre 11, 2010 de 2:37 pm

    fallan los repositorios de google, del firefox, i alguno mas…

  22. 27 Aioros octubre 11, 2010 de 2:54 pm

    Pues yo actualicé y sin problemas. Pero realmente no noto alguna diferencia, por lo que a lo mejor una lista de cambios efectuados vendría muy bien.

  23. 28 sahid92 octubre 11, 2010 de 3:02 pm

    La instlación perfecta, desde cero, tanto con el liveCD y el Alternate.

    Tengo dos portatiles, un Toshiba y una Macbook. En la Toshiba con el liveCD, y marque lo de instalar software de terceros (FLUENDO, que ya he tenido malos ratos usando estos codecs en el pasado, decidi darles oportunidad). Eso si el compiz no se activa, tengo aceleración grafica, pero los efectos dicen que no se pueden activar, toca esperar alguna actualización.

    En la macbook, con el alternate, todo fue bien, solo tengo que esperar que los chicos de mactel terminen de actualizar los paquetes para esta versión.

    Medibuntu no se ha actualizado, otra espera pero bueno.

  24. 29 Luis octubre 11, 2010 de 3:19 pm

    ayer fue uno de los peores dias de mi vida y todo por culpa de la llegada de este ubuntu,
    todo empezo cuando quise actualizar mi lucid como desde la terminal, por q tengo 100 gb de archivos y yo solo tengo una memoria externa de 80, entonces al terminar la descarga y la instalacion… no podia usarlo por q no se iniciaba normalmente, y todo por no tener los nuevos drivers de envidia, osea, como caraja madre iba yo a saber q necesitaria eso para actulizar mi compu, entonces como no podia iniciar en mi sesion, instale el lucid con mi viejo linux haciendo una particion, y descargue el 10.10, y lo pase un cd, entonces iba a formatear otra vez y cuando estuviera en mi el maverick pasaria todos los archivos del maverick q no podia abrir al maverick al q iba a instalar, pero antes tenia q borrar el lucid para q alcanzara a instalar el otro, entonces SEGUN borre solo las particiones de lucid pero se me borro ABSOLUTAMENTE TODO y ahora estoy con un enojo q no puedo describir, maldita sea!

    • 30 Hugo Torres octubre 12, 2010 de 12:10 am

      Era mas facil que insertaras tu livecd y desinstalaras los gráficos de envidia de la distro. Creo que mas descuido tuyo, no es qeu borro absolutamente todo, es que tu lo borraste. Un bug de ese tamaño en el particionador se hubiera descubierto hace años.

      Por otro lado, también te recomiendo para la proxima tener una particion solo con tus archivos.

      Además creo que con algunos programas todavia puedes recuperar tus archivos

  25. 31 asphixmx octubre 11, 2010 de 3:23 pm

    Yo no pienso actualizar. Solo voy a actualizar cada dos años, instalando desde cero (que es como me gusta) en las versiones LTS. Eso lo aprendí cuando quité mi 8.04 que no tenía ningún problema y actualicé al Karmic. Ahora tengo el 10.04 y veré pasar de largo a la 10.10. Con tanto “tuneo” y personalización que me gusta, me tardo una semana en dejar mi PC lista. Por ahora me va todo de maravilla con mi Lucid, así que paso. Confieso que es difícil aguantarse las ganas. Es como esperar el regalo de navidad y cuando lo tienes enfrente, prefieres no abrirlo y seguir jugando con tus ya conocidos juguetes. Corroe por dentro! 😀

  26. 32 Balua octubre 11, 2010 de 3:25 pm

    Estoy utilizando la 10.10 et desde su liberacion y anda super mejor que la 10.04, voy a esperar unos dias para bajarme la liberada y definitiva e instalarla desde cero (creo que es lo mejor).

  27. 33 Balua octubre 11, 2010 de 3:26 pm

    Corrijo en 10.10 et, es 10.10 BETA

  28. 34 Wagner octubre 11, 2010 de 3:33 pm

    Todavía estoy en karmic, haré una instalación limpia dentro de algunos días, cuando respalde los archivos que tengo.

  29. 35 Andres Castro octubre 11, 2010 de 3:36 pm

    Yo siempre instalo desde 0, pero tengo el home en otra particion, solo lo configuro y ya tengo todo como antes, olo agregar los programas lo cual lo arreglo rapido con Ubuntu Tweak. Muy buena la instalacion, muy rapida y todos los drivers los agarro desde el principio, como siempre.

  30. 36 nenelinux octubre 11, 2010 de 4:01 pm

    todo perfecto como esperaba 😀

  31. 37 Inukaze octubre 11, 2010 de 4:12 pm

    Estoy actualizando desde ayer , y faltan 3 dias para que termine de descargar los paquetes , y bueno si veo que me resulta mas lento que Lucid , migrare a Debian ^^.

  32. 38 alberto octubre 11, 2010 de 4:39 pm

    intente hacer una instalacion limpia, y pues todo bien en la instalacion. Pero cuando intente arrancar desde el disco duro, adios luz que te apagaste. Ni siquiera levanta el servidor X, inicia en modo consola y pasado cierto tiempo se cuelga. Ando usando window vista (demas esta decir que es un megafail)

  33. 39 fbm224 octubre 11, 2010 de 4:41 pm

    A diferencia de la actualización anterior, en esta no tuve ningun problema, y concuerdo que se ve un sistema mas pulido, e incluso en mi caso un poco mas agil y rapido al cargar. El unico detalle que le he encontrado ha sido que al hacer click sobre la fecha y hora, solo veo la esquina inferior del calendario en la parte alta de la pantalla (tengo un unico panel en la parte inferior de la pantalla) Asus Eee 1000H 2GB 160

  34. 40 hellply octubre 11, 2010 de 6:58 pm

    q ondas piwi mira no sabes como instalar el gnome-globalmenu en el 10.10 eso es lo q me hace falta aunq estaba leyendo q para la version netbook va traer esa aplicacion ya incluida pero no se como instalarla en la version para desktop, intente desde un tutorial q tenes pero cuando le doy el update no me encuentra el repositorio es igual q el covergloobus me toco instalarlo desde un .deb pero me baje el deb del gnome-globalmenu y no me da no me sirve entonces si me podes ayudar con eso por favor se te agradeceria, en final siento mas estable este ubuntu 10.10 q el ubuntu 10.04

  35. 42 Hombre sin Cabeza octubre 11, 2010 de 7:30 pm

    Que aburrido todo esto…
    😦

  36. 43 Alfredo octubre 11, 2010 de 8:00 pm

    Tengo un problema desde hace mucho (quiza nada de que espantarse pero es muy latoso) resulta que en la instalacion al momento de seleccionar el idioma y la ubicacion el reloj no cambia al formato de 12 horas, solo queda en 24 hrs y es que en Mexico usamos el formato de 12 horas, a alguien le ha pasado lo mismo?

  37. 44 sieg octubre 11, 2010 de 8:23 pm

    la instalación fue bien, solo tuve problemas con la resolución del monitor en una tarjeta nvidia, por alguna razón no mantenía la configuración al cerrar sesión o al reiniciar (configurando la resolución desde nvidia-settings; sudo nvidia-settings), curiosamente con la herramienta que trae gnome (sistema – preferencias – monitores) para configurar la resolución, si mantiene/guarda los cambios.

  38. 45 Aioros octubre 11, 2010 de 8:29 pm

    Si alguien puede ayudarme: finalmente encontré un error, solo que no se si es por el 10.10 o por el wine, y es que cuando ejecuto un juego, quedan espacios en negro a cada lado de la pantalla. Ya probé cambiando resoluciones y nada, así que si alguien tiene una solución se lo agradecería.

  39. 46 Aioros octubre 11, 2010 de 8:31 pm

    Olvidé decir que mi tarjeta es Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller

  40. 47 PAUL octubre 11, 2010 de 8:56 pm

    ya estuve apunto de actualizar y me dice que … Esto es todavía una versión-RELEASE CANDIDATO.
    No lo instale en las máquinas de producción. y dice tmb q esta version 10.10 contiene errores … creo q aun me qdo con la versión 10.04 q dicen ustedes jajaja xD alguien ayude …

  41. 48 Jimmy the Gunter octubre 11, 2010 de 9:13 pm

    Por lo que veo con problemas con tarjetas intel creo que mejor me esperaré mínimo unas 2 semanas antes de actualizar de ubuntu 10.04lts a la versión 10.10 en lo que corrigen errores y demás

  42. 49 edgar octubre 11, 2010 de 9:44 pm

    baje el ubunto 10.10 en mi dell inspiron de 1.5 GHz y 1 GB de RAM y 80 Gb de DD, cuando le doy probar sin instalar no hay ningun problema, pero apenas le doy instalar, desde el icono del escritorio me sale Package Server crashes, y hasta ahi llega la instalacion, necesito ayuda por favor

  43. 50 Bill octubre 12, 2010 de 12:12 am

    Actualicé, en un sistema con distro de 64bits. No pude usar chrome ni chromium. Después super que debía desinstalar algo llamado “moonlight” desde synaptic. Y santo remedio. Ahora está todo bien.

  44. 51 Nacho octubre 12, 2010 de 1:24 am

    Voy a esperar unos días para hacer la actualización, va, de hecho, todavía no me decido si lo hago o no. Estoy bien con 10.04.

  45. 52 Diego octubre 12, 2010 de 1:25 am

    La primera vez de todos los ubuntu’s en el que la actualización fue realmente un éxito 🙂

    Totalmente recomendado, ahora si instalar desde 0 cada 6 meses es una pérdida de tiempo

  46. 53 JMMING octubre 12, 2010 de 2:41 am

    super original me fue !!!!! actualize y me quedo como a mi me gusta 😀

  47. 54 €quiman octubre 12, 2010 de 4:20 am

    Yo definitivamente esperare a finalizar sememestre en la Universidad para actualizar.

  48. 55 pettercs octubre 12, 2010 de 6:45 am

    Exeente instale desde cero, y todo perfecto, solo queda decir que ya este kernel trae por defecto los drivers de los chipset atheros usb!! Genial!

  49. 56 Darhac octubre 12, 2010 de 2:02 pm

    Lo actualice por cuestion de ahorro de tiempo, y la verdad me ha quedado de maravilla, unicamente me falto que se ejecute el wallpapoz pero eso es carpinteria jeje

  50. 57 Marco octubre 12, 2010 de 2:25 pm

    Instale de cero y me fue barbaro, la instalacion rapida, sin problemas (me gusto que empiece a formatear y copiar archivos mientras te termina de pedir los datos).
    Cuando entre, lo primero que probe fue el centro de software, que anda muchisimo mejor que antes, podria incluso llegar a utilizarlo asiduamente…y eso viniendo de mi que amo la consola es mucho decir.

  51. 58 Flint octubre 12, 2010 de 4:00 pm

    Opté, como siempre, por la instalación en limpio, pues quería borrar de una vez por todas el SO que venía con el portátil y que ya nunca uso (je!)…
    Y una maravilla, la verdad. No sé si es por la nueva fuente o por que se ven mejor los gráficos, pero he redescubierto mi portátil, da gusto leer en internet, ver el nautilus… es simplemente precioso. Que el tamaño de las palabras en los cuadros de diálogo sea más pequeño es un acierto. Además, le puse lo de activar software de terceros en la instalación y me evité un montón de pasos posteriores. Listo para usar…
    Lo dicho, estoy encantado de usar sólo Ubuntu (switch completado) y que este Ubuntu 10.10 se vea tan bien.

  52. 59 Marko Dmz octubre 12, 2010 de 5:14 pm

    Actualice desde la versión anterior y al inicio, un desastre… la cuestión de Gráficos un horror, me eliminó toda la configuración y agregó opciones en la configuración de Compiz que no puedo usar ni habilitar ni nada, como el Compiz Fusion Icon…. he intentado, pero no me ha ido muy bien…

    Mucho que desear con la actualización respecto a respeto de configuraciones y viabilidad para el uso…

    Preferiría instalar desde cero, sin embargo tengo 75 Gigas usados.. así que no es opción..

  53. 60 raimundo hernandez octubre 12, 2010 de 7:41 pm

    Hola nuevamente felicidades por el blog, con respecto a la instalacion me fue bien, la instalacion es muy limpia y sencilla, pero tengo un problema al cabo de un un tiempo entre 5 y 10 minutos el equipo se congela, estuve leyendo que puede ser la tarjeta de video, tengo una board ECS 945GCT-M 2.0 y tarjeta de video Intel(R) 82945G Express Chipset Family. Si alguien sabe como solucionar el problema agradezco toda la ayuda posible.

    • 61 josue saavedra octubre 18, 2010 de 7:48 am

      ola mi amigo yo tenia ese mismo problema y mira te paso la liga de este post de la solucion de tu problema

      –http://taringa.net/posts/linux/4354186/Tutorial-Solucion-Al-Cuelgue-Total-De-Ubuntu-9_10-_Funciona_.html

      Te recomiendo que cuando inicia tu pc, si te deja iniciar sesion automaticamente, que rapido desactives los efectos visuales

      *Sistema/Preferencias/Apariencia/Efectos Visuales
      o
      *Clic derecho en el escritorio/cambiar fondo de escritorio/efectos Visuales

      De este modo ya no se pasmara pero si kieres los efectos compiz osea activar los efectos visuales pues solo has los pasos del post

  54. 62 Giovanni octubre 12, 2010 de 8:23 pm

    Intente instalarlo pero no me reconoce el disco duro, no hay particiones para instalarlo y eso que tengo un knoppix instalado,es un disco de 750 GB SATA, tambien tengo instalado windows 7… que debo hacer?

  55. 63 Wagner octubre 12, 2010 de 9:58 pm

    Instale desde cero, me fue bien en la instalación, todo fue reconocido, salvo la impresora hp d1660 sigue con el mismo problema de siempre. Después todo bien, con kernel recién compilado 🙂

    Saludos.

  56. 64 NepT1 octubre 13, 2010 de 5:15 am

    Yo mas exactamente voy actualizando poco a poco desde que sale la alpha y cuando sale la versión final preparo un cd personalizado y realizo una instalación desde 0 a partir de dicho cd.

  57. 65 dhuertas octubre 13, 2010 de 5:34 am

    Pues fue un desastre, yo actualice. Al reiniciar, tardó una eternidad, cuando por fin inició, comenzaron los problemas, el applet de busqueda apareció y debo decir que es un fastidio, en lugar de mi wallpaper, me aparecia un bonito fondo blanco, y que no dejaba mostrar la imagen de fondo, el menu de sonido remozado brilla por su ausencia (si alguien me indica como activarlo, se lo agradeceria), el google chrome no se inicia, y como la cereza del pastel, el firefox no reproduce los videos de youtube, en su lugar aparece un cuadro gris, que no deja ver la imagen, aunque el sonido si se escucha.
    Alguien me puede ayudar a solucionarlo?

  58. 66 Wagner octubre 13, 2010 de 1:39 pm

    dhuertas, por eso evito hacer actualizaciones, ya me paso en el pasado, mejor respaldo todos mis archivos y configuraciones que se van a la carpeta /etc.

    Luego vuelvo a instalar desde cero y colocar a cada quien en su lugar y el sistema a todo gas 🙂

    Saludos

    • 67 dhuertas octubre 13, 2010 de 2:09 pm

      Pues creo que eso hare, porque no le hayo solucion…
      Gracias…

      • 68 Rider on the Storm octubre 26, 2010 de 3:59 pm

        Acabo de actualizar mi equipo… y tengo exactamente los mismos problemas que tu… el bonito fondo de pantalla blanco, que cuando intentas cambiarlo, se cuelga el sistema… y el bonito recuadro gris de youtube, aunque con sonido, desde firefox… al menos con el audio no me ha dado la chapa… has podido solucionarlos?? si pudieras explicarme como te lo agradecería enormemente…

  59. 69 PEdro octubre 13, 2010 de 9:59 pm

    Lo instalé desde 0.
    He tenido 4 cuelgues en 3 horas de uso.
    A ver si es pura casualidad o qué.

  60. 70 DeMoN octubre 14, 2010 de 1:15 am

    Hola a todo me gustaria si me pueden ayudar tengo una Alienware M17x la tarjeta de video es una Geforce GTX 260M. procesador 2.0 quad, y 4 GB de RAM para poder instalar desde el live cd de ubuntu 10.10 tengo que darle F6 y selecionar todos los modos que hay alli por que si no lo hago no me da video ni consola, bueno ya relizado eso comienza a cargar el sistema y todo bien lo mando hacer la instalacion desde el grafico y todo bien cuando termina la instalacion y reinicio me sale un mensaje pero sale tan rapido que lo unico que puedo leer dice unsupport y no se que mas y no me da ni consola ni video la pantalla queda en negro pero si escucho el inicio de secion del sistema al dejarla avanzar. si alguien le a pasado algo similar y saben como arreglarlo me pueden escribir a deimon_alex@gmail.com espero de su ayuda muchaas gracias.

    • 71 superpiwi octubre 14, 2010 de 1:59 am

      Por lo visto hay un problema con el driver de las nvidia en algunos modelos

      http://ubuntuforums.org/showpost.php?p=9955270&postcount=6

      sudo su to become root
      run nvidia-xconfig (this was in: /usr/lib/nvidia-96/bin/nvidia-xconfig)
      go into /etc/X11/xorg.conf – I used vi
      modify driver from nvidia to nv – in my case this was on line 94
      save file
      run startx
      when ok – reboot machine – should go straight into your x-windows session

      Resolution either 1600X1200 or 1400X1050
      Screendept 16

      Machine is a Dell Latitiude 840C

      O mas o menos:

      dicen que tienes que ejecutar nvidia-xconfig como usuario root (suele estar en: /usr/lib/nvidia-96/bin/nvidia-xconfig)

      se genera un nuevo X11.org
      vas a el y lo editas:

      /etc/X11/xorg.conf

      cambias el valor de “nvidia” a “nv”, sobre la linea 94 aproximadamente

      y vuelves a cargar el entorno grafico

      run startx

      prueba a ver si hay suerte!!!

  61. 72 Saul octubre 16, 2010 de 12:00 am

    Hola fue un rompedero de cabeza rl cd me daba erro busybox busque soluciones nada de nada queme como 4 cd y baje dos isos jeje..luego hice una prueba con usb y hasta qu porfin..

  62. 73 Camora28@ octubre 16, 2010 de 2:57 pm

    Salu2.
    realice una instalacion limpia de ubuntu 10.10 64 bits alternate y realmente fue satisfatorio pues me reconocio mi wifi ke es lo mas importante para mi.. pero ahora tengo problemas con los efectos de escritorio ya no me sirven.. instalo los driver de video nvidia y aparece ke todo esta bien.. pero no.. en la anterior version si me servian kisiera saber si alguien sabe como recolectar driver preferiblemente wifi.. para regresar a la anterior version y hacer probecho de todos los recursos de mi makina(toshiba satellite M645_S4050).. ke la compre especialmente para trabajar en linux y dejar windows.. llevo 1 mes trabajando linux y no me ha hecho falta windows.. es un avance..
    GRACIAS A TODA LA GENTE KE HA CONTRIBUIDO EN ESTA NOBLE CAUSA

  63. 74 €quiman octubre 18, 2010 de 7:24 pm

    Por ahora bastante desastrosa… el 10.04 de un momento a otro dejo de funcionar bien (alguna actualización seguro) y ahora instalando el 10.10 siempre me saca un error de escritura.

    Revisando tala de partición parece que se corrompió… así que estoy creando nueva tabla de partición y ver si revive con el 10.10. Si después de este intento no va me voy con 10.04 y sino me toca sacrilegio con Win7 porque estoy en finales de la universidad.

    • 75 €quiman octubre 23, 2010 de 11:49 pm

      En definitiva e Disco Duro era el que estaba malo… se jodieron las cabezas de escritura. Lo probe (Sistema -> Administracion -> Analisis de Disco) hasta comprobar que efectivamente el disco no era capaz de granar solo de leer.

      Asi que toco comprar un Disco Duro nuevo… y la instalación fue de maravilla. Eso si le quite bastantes cosas “sociales” que no uso. Ya deberia salir una versión sin Evolution (gMail sin duda es el reemplazo), Gwibber y demas trastadas que funcionan mejor en la web que en un cliente.

      Los menu combinados de notificaciones: Sonido + Social y Apagado + Cambio de Estado, deberian de ir por separado cada uno.

  64. 76 borikua octubre 23, 2010 de 4:03 am

    muchachos estoy descargando ubuntu 10-10 y pesa 693mb, nunca lo he usado y encuentro que pesa muy poco, o esta bien, ademas lo quiero probar porque tengo windows vista home basic y la verdad es que tan mal no esta pero la ram se la come, ¿ de verdad es bueno?.

  65. 78 Chronos noviembre 2, 2010 de 3:26 am

    Saludos, ubunteros!

    Estoy en medio de una disyuntiva. Quiero actualizarme a Maverick Meerkat. Actualmente uso Linux Mint 9, y la verdad es que va muy bien. Pero quiero probar Ubuntu. El tema es el siguiente: mi pc (ya tiene sus años) es una P4 a 2.53 Ghz, HD 80 Gb y 512 de RAM, video Nvidia geforce 6200 512 Mb de RAM. Seeeee, está veterana, pero es lo que hay, jajaja. Uds creen que podré correr Ubuntu 10.10 en esta maquinita. Ya les digo, Isadora con Gnome y Compiz funcionan muy bien. Pero leí en wikipedia que Meerkat pide como mínimo 1 gb de ram. Uds que opinan? O será cuestión de quemar un CD y probarlo via LiveCD…

  66. 79 Carlos Lozada diciembre 6, 2010 de 10:40 pm

    Hola, tengo proble,mas al tratar de instalar ubuntu 10.10 en mi Toshiba Satellite me salen unos mensajes asi:

    [ 0.440814] [] kvasprintf+0x30/0x60
    [ 0.440848] [] kobject_set_name_vargs+0x32/0x70
    [ 0.440881] [] dev_set_name+0x19/0x20

    esos son los primeros hay muchos mas y el proceso se queda ahi y alguien sabe q puedo hacer para poder instalar el S.O me pueden notificar a mi correo krlitox_lozada@hotmail.com….

    espero que me puedan ayudar con este problema
    Gracias 😉

  67. 80 miguelito2090 diciembre 7, 2010 de 1:49 am

    mi unica tortura es con la intel 945 gma, se me congela la pantalla a cada rato!

  68. 81 Rubén diciembre 8, 2010 de 4:32 pm

    Pues yo lo intenté actualizar y al Reiniciar ya no entro solo me salio un promt c:grup>

    luego decidí instalarlo desde 0 pero deseque inicio no tenia sonido, decidí buscar la solución en foros pero no he encontrado nada que me de solución se me hace extraño porque la version 10.04 no tuve ni un solo problema, no se si regresar a la version anterior o seguir buscando..

  69. 82 juan david enero 1, 2011 de 5:39 pm

    me fue muy bien en la actualizacion aunq ahora tengo algunas fallas; a veces las paginas q abro se oscurecen y tengo q cerrarlas forzosamente pero en lo demas funciona muy bien; quisiera colaborar con el desarrollo de ubuntu pero nose comop hacerlo, si alguien tiene informacion lo agradeceria

  70. 83 gilamesh febrero 25, 2011 de 5:22 pm

    Instale desde ubuntu 10.04
    Los repositorios si quedaron revueltos estoy reinstalado.
    Google Earth 6.0 me costo de instalar, tuve que buscar ayuda para lograrlo
    El problema que tengo y por el cual solicito ayuda es que no se reconoce mi iomega hdd 150 gb usb externo que hasta ahora todas las versiones de ubuntu reconocieron automaticamente. Leo cosas sobre fstab pero no me aclaro mucho

  71. 84 ezequiel febrero 28, 2011 de 12:52 am

    Hola a todos, no se si esto esta bien puesto aqui pero bueno, sino sepan disculparme…tengo un problemon con la instalacion de ubuntu 10.10, lo que pasa es que llega como al 50% ó 70% de la instalacion y me tira errno5 input/uotput, intente desde un cd, luego desde un dvd y lo mismo, ahora intentare desde un pen drive,
    queria saber si a alguien le paso lo mismo y lo pudo solucionar por favor me ayude…
    ah y otra cosa muy importante, (perdon por molestarlos tanto, es que no es mia la pc) cuando pongo Especificar particiones manualmente (avanzado) y me sale la tabla de partciones, no me aparece la particion correspondiente a windows 7, es decir que me aparece la tabla en blanco (yo tengo instalado windows 7) si creo las correspondientes particiones para ubuntu y lo instal, no se me borrara el windows 7? antes (las primeras veces que intente instalar ubuntu) me aparecia en la tabla de particiones la parte de windows pero ahora no, si lo instalo al ubuntu me formateara windows, al no reconocer la parte de windows, es decir capaz que sobreescribe e instala ubuntu sobre windows 7 y borra este ultimo, por favor ayudaaaaaaaaaaa, perdon si me exedi demasiado estoy desesperado!!

    gracias de antemano

    • 85 leo junio 22, 2011 de 5:46 am

      hola ezequiel, si aun necesitas ayuda, aqui resolvieron ese problema(4 meses tarde, pero lo importante q alguien responde jaja):

      http://ubuntuforums.org/showthread.php?t=600126

      weno, yo vote q prefiero la instalacion desde 0 y me fue bien, aunq la realidad no sucedio exactamente asi, la verdad esq yo queria volver al 10.04, pero mi diso se daño, e instale esta version 10.10 de 64bits, casi me arrepiento porq no me podia conectar con la tarjeta inalambrica, pero solo necesite un ethernet y actualizar el sistema, y despues de aprox. 6 o 7 horas quedo todo a mas 100%, (incluso en el 10.04 se me desaparecian las señales de routers cercanos mientras usaba el aircrack con alguno y ahora no pasa eso!), creo q esta genial, ahora solo quiero conseguir una ram de 1 tera(minimo) y aprovechar mi sistema de 64 bits jaja


  1. 1 Sincronizando carpetas y archivos con Ubuntu One | Ayuda Linux Trackback en octubre 16, 2010 de 6:18 pm
  2. 2 Cosas a hacer despues de instalar Ubuntu 10.10 Maverick meerkat « Ubuntu Life Trackback en octubre 20, 2010 de 10:57 pm
  3. 3 Cosas a hacer despues de instalar Ubuntu 10.10 Maverick Meerkat Segun : https://ubuntulife.wordpress.com « Virtuazone's Blog Trackback en octubre 21, 2010 de 1:10 am
  4. 4 Cosas a hacer despues de instalar Ubuntu 10.10 Maverick Meerkat | Ayuda Linux Trackback en octubre 21, 2010 de 1:30 am
  5. 5 Cosas a hacer despues de instalar Ubuntu 10.10 Maverick Meerkat | armandohg Trackback en octubre 21, 2010 de 3:10 pm
  6. 6 configurar y actualizar linux ubuntu para un correcto funcionamiento del sistema » 4 Fumetas tu web de informacion online - Portal de informacion, novedades online, bulos, inventos y cabrones. Use el BUSCADOR con palabras claves, tiene miles y miles Trackback en marzo 25, 2011 de 3:21 pm
  7. 7 Que hacer después de instalar Ubuntu 10.10 : Team ck Cobra Klan Trackback en abril 28, 2011 de 2:57 pm

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s







¿Es compatible tu equipo con Ubuntu?


( Muchos fondos de pantalla, aqui )

DESCARGATE SCIFI LIFE

365 Dias de Soledad
Me debes los sueños, las promesas y las noches rotas. Me debes la paz, la sonrisa y la esperanza robadas. Me debes la sangre, las lágrimas y el sudor vertido. Me debes las noches vacías, los abrazos anhelados. Me debes un beso de ajenjo de tu amarga boca.

The Ubuntu Counter Project - user number # 11961
Geo Visitors Map
octubre 2010
L M X J V S D
« Sep   Nov »
 123
45678910
11121314151617
18192021222324
25262728293031

Blog Stats

  • 30.889.478 hits

A %d blogueros les gusta esto: